Need help? Check out our Support site, then


Publish Button BUG

  1. Hi.

    I got a problem. Since a few days ago (just when new layout of control panel was changed) the QUICK POST button (publish button) does not work properly.

    I mean: If you have to post 2 times, one after one, differente notices, in the second one the page crash and the server inform missing objetct on page (not in my PC but in WordPress page) and I have to refresh it.

    PLS HELP (Why? 'Cause I post about 200 times a day with my blogs. And refresh pages after every post its socks!)

    TKS TKS

    The blog I need help with is blogdolico.wordpress.com.

  2. You are posting to the wrong support forum for your software. This forum is only for those who have issues with free blogs from and being free hosted by wordpress.COM. The correct for your blog is here > http://wordpress.ORG/support/
    For more clarity read the sticky post at the head of this forum. > http://en.forums.wordpress.com/topic/please-read-me-first-before-posting?replies=1

  3. Sorry, but You do not Undestood. I have a free and non commercial blog Hosted by WordPress.COM. Ok? I Simple Mean: There are something wrong with your server. I send the posts and the WORDPRESS.COM just Freezes everyway I send a single post. See bellow the message of windows:

    Erros Message Details- Detalhes dos erros da página da Web

    Agente de Usuário: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.1; WOW64; Trident/4.0; Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1) ; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; OfficeLiveConnector.1.3; OfficeLivePatch.0.0; .NET4.0C; InfoPath.2)
    Carimbo de data/hora: Sat, 21 May 2011 21:01:53 UTC

    Mensagem: Erro de sintaxe (SINTAX ERROR)
    Linha: 28
    Caractere: 3
    Código: 0
    URI: http://cenarioempresarial.wordpress.com/wp-admin/

    Mensagem: Não foi possível concluir a operação. Erro: 80020101.
    Linha: 1
    Caractere: 11799
    Código: 0
    URI: http://s0.wp.com/wp-includes/js/jquery/jquery.js?ver=1.6.1

  4. Please go to the footer of your blog and locate the link found there and click it.
    Blog do Prof. Lico
    Theme: Twenty Ten Orgulhosamente criado com WordPress. This is the link > http://wordpress.org/

  5. Oh! I appreaciate but I cannot understand.. Theres somebody who speaks portuguese or spanish over there? I´m affraid my english is not quite good to explain my problem. I'm Not a Web Developer or some kind of this. I JUST HAVE A BLOG IN WORDPRESS. COM . I must go tho .ORG??? So I suppose there's effectivelly no support form .COM? Just say so and I'll cry alone. I just intend to report a bug and get some help. It is that possible?

  6. @blogdolico
    I humbly apologize because I believe that link in the footer of you blog is wrong Please do not despair. Please post to the forum that's best for you:
    Portuguese: http://pt.forums.wordpress.com/
    Protuguese-Brazil: http://pt-br.forums.wordpress.com/

  7. Best wishes and once again I apologize. Normally when there is a wordpress.ORG link in a blog's footer that means it is NOT being hosted by worpress.COM.

  8. @tt : indeed the link in the footer is wrong, it looks like whoever translated it in Portuguese got it wrong and it might be worth drawing the attention of Staff to it, especially as Twenty Ten is the default theme. But why did you scroll all the way to the footer when the address of the blog is http://blogdolico.WORDPRESS.COM? :).

  9. @sunnisme
    I click and scroll instantly to the bottom because believe it or not I'm multitasking when I'm online. I have also alerted Staff that the footer link it pointing to wordpress.ORG and as I put that tag there I recalled that airoddyssey had mentioned this previously in a thread. In any event this thread is now in Staff hands.

  10. @tt I believe you :). But in this specific case, the click was enough to ascertain they were hosted here, as it turned out to be a valid wordpress.com blog. But yeah, if you're used to go straight for the footer I can understand why you didnt see that straight away... Kudos :)

  11. Yes it appears my shortcut method tripped me up. I feel badly and have apologized. Hope you are having a good day. It's supper time here and I'm off duty in 10 more minutes. :)

  12. Im having a very nice day thank you, I hope you have a nice supper, it's middle of the night here hehe :).

  13. In some non-English language WordPress.com blogs, the footer is misleading because it points to WordPress.ORG for whatever reason.

    Regardless if when visiting the blog in question, you can see your WordPress.COM Admin bar, the blog is hosted on WordPress.com.

  14. Agreed. However, the most important issue here is the lack of the publish button which must be reported to Staff. I flagged this thread for Staff attention.

  15. Hi

    Look at this images i've posted to try to explain this bug. The lack is printable on this

    http://cenarioempresarial.wordpress.com

  16. I see what you mean. I'm sorry but we are only Volunteers who answer questions here on this forum. Only Staff have backend access to blogs. Only Staff can track down and fix bugs in the software. I'm sure they will respond to your after this long weekend is over.

  17. Thanks again. We're waiting for staff see that bug.

  18. I'd like to rule-out the possibility of a browser-specific issue.

    Can you try again from a different browser, like Firefox or Chrome?

    http://www.mozilla.com/en-US/firefox/

    http://www.google.com/chrome/

  19. Hi.

    I understand, but I already did it (before contact support). I tryed with Chrome, IE8 and Mozilla. Now I'm shure that's a code page error.

    Tks

  20. In that case, we'll to do some more in-depth digging.

    Please contact us via http://en.support.wordpress.com/contact/ and file a private request (if the option presents itself).

Topic Closed

This topic has been closed to new replies.

About this Topic