Need help? Check out our Support site, then


Publish my page

  1. HI, I am new to wordpress and trying to use it to create a website (not blog). I have created 5 pages and have clicked the publish button. I have also set the home page as a static page. However, when i click on my URL at the top left hand corner, the error message appear HTTP 404 Not Found.
    Blog url: http://wwwdotlinkamkdotcom.wordpress.com/

  2. Hi,

    I'll be happy to take a look.

    Did you already remove the fourth name server you previously had (ns4.whois.com)? If so, when did you make the change?

    It may take some time for DNS changes to take effect, so in the meantime, I'd suggest updating the primary domain in Store -> Domains of your WordPress.com to your WordPress.com blog address so you can view your WordPress.com site.

    Let me know if you have any other questions.

  3. Hi,

    Thanks for the advice. I did not remove the 4th name server, will do so immediately.

    Thanks once again.

    Cheers.

  4. You're welcome! :-)

  5. Hi Bryan,

    The same error message appear HTTP 404 Not Found. What should I do now?

    Thanks in advance.

    Cheers.

  6. http://linkamk.com/ seems to be working just fine.

    Would you please try clearing your browser's cache?

    http://en.support.wordpress.com/browser-issues/

  7. HI
    Cache cleared but same error message appear. I cant even view the page under dashboard.

    Thanks.

  8. Ok, in that case, please try clearing your computer's DNS cache: http://www.opendns.com/support/article/68

  9. Hi Macmanx,

    DNS cache cleared. There is slight improvement. http://linkamk.com work sometime but only sometime....

    Help.......

    Thanks in advance.

  10. Your name servers are no longer pointed to us.

    Per the guide at http://en.support.wordpress.com/domains/map-existing-domain/ they need to be:

    NS1.WORDPRESS.COM
    NS2.WORDPRESS.COM
    NS3.WORDPRESS.COM
  11. Hi,

    Just check with whois.com, my default name servers are NS1.wordpress.com, NS2.wordpress.com and NS3.wordpress.com.

    How come you said my name servers are not pointing to wordpress???

  12. At the time I checked, 10 hours prior to your reply above, they had not yet been pointed to us.

    As of now, three of the name servers are pointed to us, but a fourth is pointed to ns4.whois.com.

    You'll need to delete that fourth name server in order for it to work properly.

  13. Hmm.... I am confused now. If you can see my conversation with Brian, the 4th name server was deleted last month. And all the 3 name servers are pointed to wordpress. And I just double check again before senting out this reply, the 4th name server is blank.

  14. Ah, this is fun. I'm definitely seeing quite a mess with your DNS's global propagation: http://www.whatsmydns.net/#NS/linkamk.com

    For the record, this is what I see when checking your nameservers from my computer:

    ns1.wordpress.com
    ns2.wordpress.com
    ns3.wordpress.com
    ns4.whois.com

    I recommend contacting your registrar about this ASAP.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags