Need help? Check out our Support site, then


publish to facebook

  1. screamingbuzzard
    Member

    I have set up in my sharing page to connect to facebook and it shows under enabled services. I have also checked under my Facebook account and WordPress is set up there. However when ever I publish a blog it will not post to facebook even though it shows on the right under publicize "facebook".

    I have tried twice the procedure of disconnecting both WordPress and Facebook and it doesn't fix the problem.

    Paul

    The blog I need help with is thescreamingbuzzard.wordpress.com.

  2. I am having the same problem. Please advise.

  3. I am getting a message on my dashboard telling me to "refresh" my connection to facebook, but when I do it diverts me back to my own blog with an error. What's going on?

  4. There's another thread on this problem as well but I'm bumping it to get some attention.

  5. I am having the same problem as well. Hope that wordpress will address this soon.

  6. screamingbuzzard
    Member

    So lots of people have this problem yet no one knows a solution. Really odd. Never encountered an unanswered problem like this before.

  7. same here! Thought that it was just me & that I had accidentally switched something off. I also tried reinstalling the plugins in both FB and WordPress, with no luck. Please fix this soon; my blog traffic has all but dried up (thanks mom) since friends don't see when posts get published. Somehow posting the blog link on my wall each time I write doesn't get it into friends' FB feeds in the same way--argh.

  8. same here! Thought that it was just me & that I had accidentally switched something off. I also tried reinstalling the plugins in both FB and WordPress, with no luck. Please fix this soon; my blog traffic has all but dried up (thanks mom) since friends don't see when posts get published. Somehow posting the blog link on my wall each time I write doesn't get it into friends' FB feeds in the same way--argh.

  9. screamingbuzzard
    Member

    It's interesting that WordPress has still not fixed this nor addressed it in any way. Obviously this is effecting most people. Just odd they have no response.

  10. Please try the full reconnect procedure detailed at http://en.support.wordpress.com/publicize/#reconnecting-facebook including step 3 (removing the FB app), which is probably the most important step.

  11. screamingbuzzard
    Member

    Yup done this several times. Same result.

  12. This thread like the others has been flagged for Staff attention. Every time Facebook changes something, which is frequently, issue arise. In the event you are interested in trying alternatives you can use Networked Blogs http://www.networkedblogs.com/ or RSS Grafitti http://www.facebook.com/RSS.Graffiti for posting to Facebook walls if you prefer. RSS Graffiti periodically checks the RSS/Atom feeds that you specify and posts any new entries it finds to the Facebook Walls that you specify. You can get any feed written on any wall (Facebook Profiles, Fan Pages, Groups, Events and Application Profile Pages). In fact, multiple feeds to multiple walls. You choose the combination.

  13. If you have tried the full reconnect procedure listed at http://en.support.wordpress.com/publicize/#reconnecting-facebook and have noticed no change, you are probably one of the very small percentage of folks who can't reconnect to Facebook after they made some changes on their end.

    We're working on a fix, but for now I recommend just sharing manually.

Topic Closed

This topic has been closed to new replies.

About this Topic