Need help? Check out our Support site, then


publish & update buttons missing

  1. My "publish" and "update" buttons have vanished. I've spent considerable time communicating with people on the forum and they've finally told me to try this. No buttons with either Explorer or Mozilla. I've just recently discovered that a button appears on full screen mode and the button works but once I try to navigate from the page it verifies with me as if changes hadn't been saved. Any ideas?
    Blog url: http://heroesnpirates.wordpress.com/

  2. Can you please try clearing your browser's cookies and cache?

    http://en.support.wordpress.com/browser-issues/

  3. I've got a long thread about this issue - not sure why it didn't automatically link up with this page. In that thread we cover all those basics. You might want to check it before we recover the same stuff. Thanks for your suggestion but both browsers clear that stuff each time upon closing.

    Now I can no longer publish or update even from the full screen page. All I can do is save as a draft. Very frustrating. This has been ongoing for more than 2 days now.

  4. Are you absolutely sure that they're clearing your cache on close? I have seen this problem before, and it has always been a cache issue.

    Would you mind manually clearing the cache just to check?

  5. I couldn't find the manual option on Firefox but checked a box to clear cookies upon closing. Where do I find the tool or option? I manually cleared everything on Explorer but it didn't help even after shutting Explorer down and re-opening it.

  6. This guide covers clearing the cache on all browsers: http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050

  7. Did both of these. No luck. When I go to full page it still says "save" instead of "publish." There is no "update" button. And if it's not full page there's neither button at all.

  8. What is the title of the entry that you're trying to update, or does this affect new posts too?

  9. It doesn't matter what the post is. I'm on an iPad now, away from home and it still doesn't work. So the problem isnt in my computer. It must be an issue with my account on wordpress(?).

  10. Ah, I see what you did here. You collapsed the publish box.

    When writing or editing a post, scroll down to where it says "Publish" (below Discussion and above Categories) then click on the far right of that box to expand it.

    You might prefer the two-column layout overall, which you can set via the Screen Options tab near the top-right.

  11. Wow! This is fabulous, I'm back blogging! The problem must have occurred when I checked my blog from a work computer. My place of work doesn't think it necessary that staff run computers faster than Windows 97 with outdated browsers, and as pages were opening so slowly, there's a chance I inadvertently clicked on the offending box. Thank you so much for delivering me from blogger's pergatory!! Mmph! Mmph! (Sound of me kissing your shoes)

  12. You're welcome!

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.