Need help? Check out our Support site, then


Published a Post that Didn't show

  1. I published a post called "The Stalk of Sensimillia" That went through to the successfully published page but didn't show up on my blog or share on twitter. It also didn't save as a draft, even though I previously saved it as a draft prior to publishing. Can anyone help?

    The blog I need help with is thebegissues.wordpress.com.

  2. It did share on my twitter feed but when I click on it it leads to the post that I published AFTER it. This is the 2nd time this has happened to me.

  3. You may be able to recover an earlier post revision. Go to Posts > All Posts, hover over the title of the post, click Edit and check the Post Revisions module for previous saved versions of the post. http://en.support.wordpress.com/posts/post-revisions/

    If you're not seeing the Revisions module while on the editor screen, click Screen Options (top right corner of your Admin page) http://en.support.wordpress.com/screen-options/ to activate it. Then select the post and page modules to include them. http://en.support.wordpress.com/modules/#list-of-modules Then you ought to be able to go here > Dashboard > All Posts > Posts and locate the post and recover it from post revisions.

    If you cannot locate the post for locating and restoring a post revision, and it's not in your Trash folder http://en.support.wordpress.com/trash/ then you will not be able to recover it. http://en.support.wordpress.com/trash/#restoring-from-trash

    Did you create your post on the dashboard of your own blog?
    Dashboard > Posts > All Posts > Add New

    Or did you create your post on the front page of WordPress.com?
    http://wordpress.com/#!/post/

    Advice:
    Create your posts on the dashboard of your own blog
    Dashboard > Posts > All Posts > Add New

    Or use an offline blog editor so your have backups on your own computer http://en.support.wordpress.com/xml-rpc/

  4. Nah none of that worked, there is an active link for it http://thebegissues.wordpress.com/2013/01/08/the-stalk-of-sensimillia/ but it doesn't work. It just brings me to the wrong post. As I said This is the 2nd time this has happened to me and it hasn't been resolved. Can I complain directly to wordpress about this??? I used the on the front page of wordpress.

  5. This thread is tagged for Staff support. Please subscribe to the thread so your are notified when they respond.

  6. Thanks for your help timethief, much appreciated.

  7. Weird that the link exists when I google search it and the google preview has the first 3 or 4 lines of the post but then it doesn't exist. WTF?

  8. Yes I searched Google and yes it's weird. Please be patient while waiting for a Staff response.

  9. Hi there,

    I'm really sorry this happened to you. I think it's very bizarre as well. I'm going to alert the internal team and we'll see what we can dig up for you.

    Cheers!

  10. Also,

    I see that the permalink you have below is shown on your edit post page for the post it's showing up with:
    https://thebegissues.wordpress.com/wp-admin/post.php?post=727&action=edit

    Can you just confirm that this isn't the post you wrote to go with that permalink? I assume you don't typically edit your permalinks, in other words.

Topic Closed

This topic has been closed to new replies.

About this Topic