Need help? Check out our Support site, then


published post

  1. richmilannovels
    Member

    when ever i publish a post miscellaneous content is also included in my published post

    The blog I need help with is richmilannovels.wordpress.com.

  2. Are you copying and pasting content into posts?

    I'm guessing you are copying and pasting from Microsoft WORD. If so then edit the post. http://en.support.wordpress.com/posts/edit-posts-screen/ Switch to the Text (HTML) editor and delete the excess code from it.

    Microsoft Word is a word processing program that’s not compliant with web standards. The result of copy and pasting from Microsoft Word into the Tiny MCE editor in WordPress blogs can be unexpected, and contain a lot of formatting code that's not compliant unless you know how to use the built-in features in the Visual editor for using Word cleanly. http://en.support.wordpress.com/visual-editor/#pasting-text

    Note you need to click the kitchen sink icon #15 at the end of Row 1 to have Row 2 appear. http://en.support.wordpress.com/visual-editor/#row-1

    Go here and enable this > Settings > Writing
    Formatting
    _ WordPress should correct invalidly nested XHTML automatically
    "save changes"

    I recommend using Windows Live Writer for posting to your blog > http://en.support.wordpress.com/xml-rpc/windows-live-writer/

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.