Need help? Check out our Support site, then


Publishing to Facebook--Refresh Problem

  1. asuccessfulcareer
    Member

    When I created my blog post on May 14, publishing to Facebook and LinkedIn went seamlessly. The one I created today did not. Before I published, I got the following message: "If you would like to continue publishing your posts to Facebook, please refresh your connection before publishing this post." So I tried to do that before I published the post. But when I clicked the link to "Refresh," nothing happened. I checked that my blog is still "connected" to Facebook, and it is. I have no clue what to do next.

    The blog I need help with is asuccessfulcareer.wordpress.com.

  2. asuccessfulcareer
    Member

    Actually, I shouldn't have said nothing happened. I got a blog page saying what I was looking for couldn't be found!

  3. And of no use to you at all I have the same message, with the same thing happening

  4. And to no use to both of you, me three.

  5. Me, four. :-(

  6. I had the same problem except it opens a 404 page on my WordPress site and the Chrome browser warns the page isn't safe.

    So do we need to escalate this to SCARY PROBLEM?

  7. I just got the error 404 as well after discovering that all my posts have disappeared off FB. Haven't checked LinkedIn but wouldn't be surprised if they've gone too. What is going on?

    And please make it stop. WordPress worked just fine the way it used to be before all the tweaks. What in hell are the devs doing and why weren't we informed that these horrible updates were going to happen before they messed everything up?

  8. Anyone from wordpress responded?

  9. yep me too

  10. same problem here. in fact, i encountered quite a number of problems lately. very annoying.

  11. I also have this problem.

  12. Same for me

  13. I have that problem too... so use to shared it on page.

  14. Oh good then, it's not a problem on our ends. I was beginning to worry I screwed something up.

  15. Have the same problem ... driving me crazy - and no support to be find at WordPress.

  16. Oh, and just if someone from WordPress wonders, I did the "Reconnecting Facebook" procedure. It didn't help.

  17. And it's not a browser-problem, it doesn't work in Firefox and it doesn't work in Chrome.

  18. Facebook frequently makes changes at their end. If you have tried the reconnection process and the troubleshooting tips and they do not work you will want to check for known issues at Facebook and also check your privacy settings there. Alternatively you may want to try RSS Grafitti. RSS Graffiti periodically checks the RSS/Atom feeds that you specify and posts any new entries it finds to the Facebook Walls that you specify. You can get any feed written on any wall (Facebook Profiles, Fan Pages, Groups, Events and Application Profile Pages). In fact, multiple feeds to multiple walls. You choose the combination.

  19. terrileeclarke
    Member

    Me too. Repeatedly. I logged out of both WordPress and FB and still the same error

  20. Did you go to Facebook and check for known issues at that end of things?

  21. I am having the same problem and delaying publishing until we hear from WordPress there is a fix. Have tried all the solutions noted here and still broken.

  22. Did you go to Facebook and check for known issues at that end of things?

  23. Same problem for me...

  24. Ugh, me too. So annoyed. Is this a problem with Facebook or with WordPress?

  25. Me too. Has anyone tried unhooking and reconnecting their fb account?

  26. Yes, I tried unhooking and rehooking which usually works, but not this time. Problem I think is on WP, but I'm no expert.

  27. savannahnana13579
    Member

    same here and it is totally frustrating and no response from WP?? No wonder people are migrating to other blog hosts or to hosting their own

  28. I checked on this, and I noticed our developers made one small change related to fixing a malformed refresh link for Facebook publicize just a few minutes ago, but I'm not sure yet if that will also fix the other issues you guys are describing.

    Could a couple people please try following the reconnection steps one more time (even if you have already tried them before), and let me know any pertinent details if you're still having trouble after that.
    http://en.support.wordpress.com/publicize/#reconnecting-facebook

    If you can find any details about exactly what links are broken or have a 404 error or the steps you're taking and where the process fails including error messages if you see any, that would be super helpful!

  29. If possible, can you please try going to Settings > Sharing and disconnecting from Facebook, then reconnecting and see if that fixes the problem?

    The changes we made over the last few days are related to a change in the way that Facebook handles the connection information between remote services (like WordPress.com). It looks like some users' connections haven't been converted over to the new way as smoothly as we'd hoped, but reconnecting should fix the problem.

    Please let us know if that's not the case.

  30. Seems to be fixed now, at least the UI says so, I will try and publish again tomorrow. Thank you!

Topic Closed

This topic has been closed to new replies.

About this Topic