Need help? Check out our Support site, then


Publitweet not loading in Internet Explorer

  1. rocksolidwriter
    Member

    I work as a freelancer for the Innovation Investment Journal (www.iijiij.com), which is on WordPress.

    A couple of months ago we decided to put the Publitweet widget onto the website. I grabbed the code and tested it on the website on one of the pages - all looked great. We then got the developers to tweak the widget to fit it into one of the columns on the website and this all seemed to work fine.

    We've added the widget to our Home page and also into the Related Links column on all of the article pages. Everything works fine in Chrome and Firefox, but the widget won't load at all in Internet Explorer.

    I contacted the Publitweet team for help with this issue but they replied that they use Macs and don't have this problem - and if I find a way of solving it to let them know!

    I know the widget can be made to work in IE as Robert Scoble uses it on the Scobleizer blog (http://scobleizer.com/), although I'm not sure if he uses WordPress.

    If anybody here uses WordPress and has managed to get the Publitweet widget to work in IE, I would be really greatful for some tips on how to do this.

  2. Sorry, you are in the wrong forum and need to head over to http://wordpress.ORG/support/ as that is where self-hosted wordpress blogs using the software from wordpress.ORG are supported.

    These forums are for those hosted here on the wordpress.COM free hosting service and things here work differently and our answers typically will not work for you.

    If you do not know the difference, see this support document: http://en.support.wordpress.com/com-vs-org/ .

    Also, you should probably contact the plugin author as this is likely an issue with their plugin, NOT with wordpress.

Topic Closed

This topic has been closed to new replies.

About this Topic