Need help? Check out our Support site, then


Put text in "Info" tab on video post

  1. Hey everyone,

    I'm using the Mixfolio theme for my video show reel, and I need help with the video posts format.

    I have embedded a video from Vimeo, and it shows up on the "Video" tab correctly. However, the text below it does not appear in the "Info" tab, like it does with Image posts.

    Is there something I am doing wrong, or is this just another one of the bugs in Mixfolio?

    Thanks!

    Example page: http://octopodlabs.com/2012/09/05/white-room/

    The blog I need help with is octopodlabs.com.

  2. I second that!

    I just started using Mixfolio this week for my short video stories collection. I like how clean and simple the theme is! But I also couldn't figure out how to put the text on video info tab. So, I didn't put any text (yet) as I don't want to cluster the video tab.

    My blog is: http://nadiastorybox.wordpress.com

  3. I've been thinking about why this won' work, and I have a bit of a theory:

    With all of the other post formats (gallery, image, ect.) you are using files that have been uploaded to your wordpress site, and it will put those into the Image tab.

    With video posts, I have been embedding the videos from Vimeo, and perhaps that's the problem.

    Since it has no actual file (you would need the Videopress upgrade for that) then it just puts the text and embed html into the display tab.

    Can anyone from the Mixfolio team confirm this?

  4. I think it's becasue it's a Category page. In some themes, category pages do not display anything other than featured image/video and title. You have to click on the title to get teh whole post.

  5. @kylefordrung-I'm late to the party, but it seems that octopodlabs.com isn't hosted on WordPress.com so we can't help you with that. If you are talking about a site hosted on WordPress.com, please give us a direct link, starting with http:// to make it clickable so we can have a look.

    @diasmov-Mixfolio seems to be a unique theme in how its post formats displays information in the single post. Perhaps looking at the theme's showcase page and demo site will help clear up your question http://theme.wordpress.com/themes/mixfolio/ Otherwise, just experiment on an older post.

  6. @kylefordrung - I don't think that's the problem coz if you just write a text without any video embed or uploaded on a video format post, the text will still just show up under the video tab.

    @raincoaster - that's not it either. The reason why you can't see any text on mine coz I didn't put any (yet). But I just added a text on one video post as an example here:

    http://nadiastorybox.wordpress.com/2012/09/09/tim-butcher-story/

    @justjennifer - Thanks! I've gone through the theme's page and google but no luck...

  7. @justjennifer - Sorry. When I asked the question, my blog was hosted on WordPress.com.

    I switched to a self-hosted blog just a few days ago.

    The original site that I was asking about can still be found here: http://octopodlabs.wordpress.com

Topic Closed

This topic has been closed to new replies.

About this Topic