Need help? Check out our Support site, then


Question

  1. Hi,

    sorry for asking this but I did not see this question in the fact area. Well I want to add authors to my blog. And it says add user from community. How do I get my authors user names/user login on wordpress? Do they have to already have a blog on wordpress?

    Sorry if this is already answered somewear
    Michael

  2. It is answered regularly, but as you asked so nicely I'll tell you ;)

    If you have an author that's not already on wp.com you will need to get them to sign up for an account. This will create a blog for them, but they don't have to use it.

    You can then add them as an author on your blog.

    Hope this helps.

    Collin

  3. Thanks!!!!!

    One last question.... Dont think it's stupid. So I added a author to it now. So the only way he can write in my blog is if I give him my username and password? He cant log on into mine threw his username and password and write in my blog?

    Thanks

  4. No stupid questions, only stupid answers! It's not something I've done so it's the blind leading the blind, but if you added the author what role have you given them under authors & users? I suspect there's a minimum permission level.

    As to how he actually gets to your blog to post, I don't know!

  5. Thanks for replying

    I added him as a author. How could I found out what I looken for the less permision and be able to log in threw his own stuff?

  6. I just opened a blog here today. The links I've added aren't appearing on the page anywhere. There's not even a section in the sidebar labeled "Links" or "Bookmarks".

    What do I do?

  7. Try this go to your dashboard then Presentation and then sidebar widgets and see if any of the options are on the right side.

  8. I have gone to Presentation: Sidebar widget, and moved the options to the right side. Nothing.

  9. Try a different theme and see if it still not their.

  10. Tried the other themes. No luck.

  11. For the links or bookmarks to display there needs to be an entry in the appropriate section in the dashboard. Have you set links or bookmarks up yet?

    Collin

  12. Okay....

    Yes, I had already made entries in the appropriate section in the dashboard.

    Nothing had worked.

    However, I found a way around the difficulty. It was NOT user friendly, and the explanations on the site for figuring things out are not easy to find, easy to follow, or even complete.

  13. So, could you pass on this little nugget of information so that others know how to fix it?

    Thanks.

  14. johnbuttineinc
    Member

    I am having the same problem, how did you eventually figure it out?? I am trying to add a link to my sidebar however the dashboard doesn't contain the link option and my sidebar link button has no options either, sigh...thanks

  15. You'll need to add some links for anything to appear. Go to Bookmarks > Add Bookmark, then fill in the url and name fields. On the right, make sure that visibility is on. Click "Add Bookmark". Repeat if necessary. The links you added will show on your Manage Bookmarks page.

    Check under Presentation > Sidebar Widgets (if you have customised your sidebar) and make sure that the link widget is being displayed. If not, drag it over, and save changes.

  16. johnbuttineinc
    Member

    Thank you so much for responding i did what you say to do and there was already a link to wordpress.com so i added in the one i wanted and checked that it was visible, but it still isn't showing up. Any thoughts?

  17. johnbuttineinc
    Member

    Just kidding, i finally figured it out, thanks so much for your help!

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.