Need help? Check out our Support site, then


Question re Quintus theme header. Can't get rid of black box around the text.

  1. I like this theme except that I can't get rid of the black box around my blog title. It doesn't show like this on the preview where I set up the header, only when you look at the live blog. Can anyone tell me how to just have the text over my header image with no black box?
    Thank you very much for your help.

    The blog I need help with is patricia1957.wordpress.com.

  2. If you upload a custom image header or even one that's simply a solid colored backgorund header that box will be replaced by it.I did that on my test blog and it looks quite lovely now. Appearance > Header

    You can upload a custom header image to be shown at the top of your site instead of the default one. On the next screen you will be able to crop the image.
    Images of exactly 1100 × 250 pixels will be used as-is.

  3. Thanks timethief. I had done that but there is still a black box in the centre around the title text for the blog which hides some of the photo that I've uploaded. In the preview mode it just shows the text floating over the photo with no solid black box under it and that looks so much better.

  4. In that "box" I see your tagline > Thoughts and feelings, stories and real life.
    On my test blog that box is not there and my tagline is not visible unless I mouse over it. I think taglines are very important and I think your "blackness" must be a transparency issue. I will flag this thread for Staff attention.

  5. @patricia1957: That's the way the theme is designed. See here:
    http://theme.wordpress.com/themes/quintus/

    If you don't like the black box, you need to create a new version of your image with the title and tagline incorporated in it, upload that version, and select Display Text > No.

  6. @Panos
    I don't understand why she has the black box around Patricia's tagline and I don't have that black box on the custom header image on my test blog. On my test blog unless I mouse over an highlight there is no tagline visible. :(

  7. OH! Lovely. That's just how I want mine to look. Do you think if I give up the tagline that might help? I'll try.

  8. I did try and it didn't help. :-(

  9. Our Blog Title and Taglines we enter here > Settings > General are very effective from an SEO perspective, provided the character count is low.
    Creating a Blog Title and Tagline on the custom header image and then selecting Display Text > No here > Appearance > Header means people can read the text but search spiders can't so that's what Panos suggests. What I don't understand is why your tagline is encased in a black box and mine is not, and only appears when I mouse over it.

  10. @panos It looks like I'll have to do what you have said. Was hoping that there might be an easier way.

  11. @Patricia
    I just clicked in and I see what you mean - ugly black box. Hopefully, theme Staff will be able to give us a hand with this.

  12. Thanks so much for aleerting them and helping me timethief.

  13. We will have to be patient while waiting for an answer. I also like this theme and if this issue is addressed and the excerpts are activated on the theme by Staff I will be using it on one of my blogs. Currently it's only on my test blog.

  14. @Both: Checked things in my test blog. Black square goes away if you go to Appearance > Header and set a color to "Text Color" - any color except pure white (ffffff).

  15. @Panos
    That's cool. But why doesn't my tagline which is in the same color as the text in the Blog Title appear then? I can't see it at all unless I mouse over it.

  16. @TT: Because the font-type used for the tagline is too thin, and the color you've used doesn't contrast at all with the image.

  17. Thin I agree with. The color contrast I don't. I just changed the text color to bright garish green. On the Header page in the "preview" I see a tagline no matter which color I use. On the front page it does not appear.

  18. Ah I see: setting a "text color" changes the color of the title only, not the tagline. The tagline remains the original light grey, which won't do with the image you have selected.

  19. @Panos
    That's what I though and Snarl! and what I did not want to hear. I'm flagging this for Staff. This ought to be changed.

  20. Thanks panos! That's a good temporary fix and at least I don't have to look at the ugly black box now. I can't see
    my tagline any more either timethief but I'll look out for changes and see if it can be improved later.

  21. I have a similar, but hopefully simpler problem. I activated Quintus and love it! When I edited some text, however, when viewed, the default background behind the blog title was replaced with solid black and the subtitle turned to a faint grey. I tried re-activating to no avail.

  22. Oh, my site is jazzverbatim.com.

  23. @jazzverbatim: I believe the answer is already on this thread. Do you understand what you need to do?

  24. Thanks, airodyssey, but I don't know what to do. My site now looks like Quintus as depicted in the Theme Showcasae, however, when first activated, there was an attractive default red-brown background that's I'd like to see again.

  25. Sorry for the confusion people. Quintus works like this: if you add a header image but don't explicitly set a header text color, then it wraps the title and description with the default black textured background. Otherwise, you would probably end up with legibility issues by default.

    So, like Panos discovered, to remove the black background you need to explicitly set a color — that means you are choosing the desired color contrast between title and image for your blog, so all is good. :)

    It also adds another possible layer of customization. If you still want a white blog title you could put a #fefefe color.

    Hope it makes more sense now.

    @jazzverbatim it seems you solved the background issue by now. Anyway, ff you change the color or add an image in Appearance → Background it will overwrite the default background. Clearing the field restores it.

Topic Closed

This topic has been closed to new replies.

About this Topic