Need help? Check out our Support site, then


Quick Editor not wanted, looking for Visual Editor

  1. It's been about a week since I posted in my blog and when I went to write in it, both yesterday, and today, I have been greeted with a "quick post" type tool. I have been unable to locate the more traditional Visual Editor and HTML Editors. I am navigating to http://www.wordpress.com and logging in as usual.

    When I post, I prefer to type up the body of the post and use the media buttons to add pictures or slide shows, as well as categorize the entry and preview it before posting. I frequently switch back and forth between the visual and HTML editors to make sure that it appears as I intend it to. I don't see the option to do all this with the quick-post tool... Can anyone tell me how to get the regular editors back as the default when I select "New Post"? I'm not interested in quick posts.

    blog = http://megsfitness.wordpress.com
    browsers = Firefox Version 3.6.18, Chrome Version 14.0.835.202 m

    thanks in advance :)

    The blog I need help with is megsfitness.wordpress.com.

  2. I think what you are describing may be "distraction free writing mode".

    To disable Distraction Free Writing mode, click on the Toggle Full Screen button in the toolbar (it’s the second button from the right, in the first row), or use the keyboard shortcut Alt+Shift+G.

  3. Hi Timethief,

    Unfortunately, that's not the case. I've gone ahead and took a screenshot to show what I'm working with... if you would be so kind as to check it out on my blog here: Quick-Edit-Screen-Shot

    Any other ideas or suggestions?

  4. Thanks for the screenshot. Now I know what you mean. Why are you creating posts on the WordPress.com homepage rather than in your Admin section of your blog? I never do that myself. Click into your Admin section of you blog and create a new post there where you get the full editor.
    http://megsfitness.wordpress.com/wp-admin/

  5. You, my dear, are my hero. I've been so frustrated with this the past couple days :)

    The reason I was trying to post from the front page is because I'm a newb and in the past, selecting new post from the front page would bring me to the editor the same way that it does from the admin page. I'm not sure why it doesn't anymore, but I'm saving that link to my favorites so I won't have this problem going forward :)

    Thanks so much!

  6. Oh my that must have sucked bigtime. This link is the key to your kingdom http://megsfitness.wordpress.com/wp-admin/ Here's a link to the learn WordPress.com tutorial and you're welcome. :)

Topic Closed

This topic has been closed to new replies.

About this Topic