Need help? Check out our Support site, then


Quick Question

  1. I know this has been mentioned in previous threads. I seriously searched through four of them but still can't figure out what's wrong. Typical problem my sidebar widget area is showing up at the bottom of my page. I haven't changed anything? Can anyone with more skills than me take a quick look and help please.

    Thanks!

    youcantlitterwithabanana.com

    The blog I need help with is youcantlitterwithabanana.com.

  2. If you have been copying and pasting text from elsewhere without using either icon 5 or icon 6 in Row 2 of the visual editor, please see here http://en.support.wordpress.com/visual-editor/#pasting-text

    The reason your sidebar has fallen and is displaying below your posts is either due to copying and pasting or it can also be a result of importing text containing invalid HTML.
    Typically this is caused by an open HTML tag.

    Go to Settings > Writing and select “ ___ WordPress should correct invalidly nested XHTML automatically” and then scroll down and click “Save Changes.”

    Then, starting with your latest post, open it in the editor, make one minor change such as adding a space and then deleting it, and then click “Update Post.” Check your blog and see if it is back to normal.

  3. Ok it's set to the "correct XHTML automatically" now I edited and updated the posts. I then deleted the recent post. It worked all day yesterday when it was just the Michael Jordan "timeless" post. The louis CK is just a youtube url that's it? Any ideas. The search button is new as well could it be something with that?

  4. I wish I had twigged to this sooner. Staff introduced a feature called infinite scroll to the Twenty Eleven and Twenty Ten themes. Go here > Appearnce > Widgets and place an empty text widget in any footer area for widgets. Then go here > Settings > Reading and on that page after you do that you will find an option to disable infinite scroll. When you diable it you will regain control over how many posts appear on your front page again and the issue will be gone.
    http://en.forums.wordpress.com/topic/to-infinity/page/5?replies=137#post-817186

  5. Ok infinte scroll is disabled. I have a blank text widget in the footer. It's still showing up at the bottom, any other ideas? Thanks for your help so far. I think we're almost there.

  6. Have you recently copied and pasted anything into a text widget?

Topic Closed

This topic has been closed to new replies.

About this Topic