Need help? Check out our Support site, then


Quintus Header issue

  1. I have been using Quintus and suddenly my header image disappeared tonight - it will only load if I select text to be over it

    Is there a fix

    Header image has never worked on mobile - wish there was a fix for that too

    thanks for any help

    The blog I need help with is treeoathe.wordpress.com.

  2. This has just happened to me too. I really hope that there is a fix for it.

  3. Same thing with my blog kikiskuechenleben.wordpress.com - I had selected "text colour black" and suddenly it only shows a black rectangle. Normally with text colour black you don't get the black box background. If I un-click "show text with header image" it all goes black incl. image box...

  4. The same here: cosmogono.wordpress.com

  5. Same with me, my nice french village is gone!

    http://www.gooddaytolive.net

  6. I've just reported the issue to our theme developers to fix. I'll keep you informed.

    Thank you!

  7. Thank you, kardotim. I hope this can be fixed quickly.

  8. Thank you kardotim.

  9. Yes, thank you - would be great to get this fixed for mobile too!

  10. Thanks Kardotim.

  11. Hi there,

    I'm sorry about the missing header in Quintus. I updated the header markup today and everything should work as expected again. Please let me know if you see any further issue so I can take another look.

    Thanks, Konstantin

  12. Kobenland! cosmogono.wordpress.com rules ok!! thnx guy! :D!

  13. All good again now! Thank you.

  14. Thank you Konstantin - Header works great on the computer again - is there any chance the header will work when viewed on an iPhone - or a way to get replacement text for an image instead of just a blank - thanks

Topic Closed

This topic has been closed to new replies.

About this Topic