Need help? Check out our Support site, then


Quintus will not change to alternate Archaic

  1. Quintus gives an alternate color scheme. I clicked on it, Archaic and it and saved it but it did not change on my blog. What to do?

    The blog I need help with is jewelsofthekingdom.wordpress.com.

  2. thesacredpath
    Staff

    Log out, clear your browser cache and cookies, restart your browser and take another look. Some browsers refuse to let go of cached files, IE in particular unless you hit them with a brick.

  3. @TSP

    IE in particular unless you hit them with a brick.

    LOL :D

  4. thesacredpath
    Staff

    @TT, I keep a good supply of bricks ready.

    @shanthidevi, I just looked again and see that you site is not showing the archaic color scheme. I thought it was.

    After doing the log out and clearing, go back into your dashboard and to the theme options page and try again making sure to click save changes after making the choice. Then wait for that save to finish and then force refresh the theme options page and see if the archaic color scheme is still selected.

  5. ok thesacredpath, I did what you said. It took awhile but I actually did it. But....same old color scheme in still there. I have played around a bit with it and other things seem to work. What I really want is a dark brown border for the pics, but could find none.
    So archaic though light tan was the closest I could come to dark brown! If you have any suggestions I am all ears....well....in this case all eyes!

  6. Your blog is displaying the Archaic option. What I see using Firefox 6.0.1 is identical to what I see on my test blog which is also set to Archaic.

  7. There is no setting for a dark border around images in the Quintus theme. The theme is not coded to provide one.

Topic Closed

This topic has been closed to new replies.

About this Topic