Need help? Check out our Support site, then


Quotation marks malformed in email notifications

  1. Can anyone tell me why the email notification changes the characters (especially quotation marks) to a cryptic string? I preview my post and they do not appear there nor on the web page. I have subscribers asking why they have trouble reading the emails? I typically create the text in an application (Macintosh) and paste the formatted text to the New Post box as rich text. The same thing happens when I use a blogging editor to post.

    The blog I need help with is tomvanhoogen.wordpress.com.

  2. thesacredpath
    Staff

    Contact staff directly on this at http://en.support.wordpress.com/contact/ and include the strings that are showing up in the emails.

  3. thesacredpath
    Staff

    As far as the editor is concerned, are you copying and pasting from another source such as the web or possibly from a word processing application such as MS Word or something?

    The reason I'm asking is I'm seeing something strange at the beginning of each paragraph on your blog,

    <p style="clear: both;">

    That isn't something that the editor puts in.

  4. thesacredpath
    Staff

    Sheesh, sorry I didn't read through completely.

    If you are going to use textedit on the Mac, go into preferences and set it for plain text only, not the Rich text. Even then I've had issues with strange code coming in when pasting from textedit.

    Also go to preferences in textedit, click on the "open and save" tab and down at the bottom, make sure that "encoding" is set to Unicode (UTF-8)

  5. I usually prep the text and copy it in a bare bones editor called MyTexts or FileMaker Pro depending on the last side that I edited it. I just paste it into the New Post window for the text (not html). The previews look fine on the web but the email notification introduces strange characters. If you want to see subscribe and you will get the next post. Of course I am reading these on a Mac. Does that have something to do with it? I will check the Unicode setting.

    In any case, thanks for caring and answering.

Topic Closed

This topic has been closed to new replies.

About this Topic