Need help? Check out our Support site, then


Random gross avatars in comments

  1. All of a sudden old and new comments from people without avatars/gravatars are being given little gross cartoon characters as avatars on our blog. Nobody wants this, and if it can't be killed at the source, we'd like to turn comment avatars off. Is that possible?

    If not where the heck did this come from?

    Raz
    eroticwriter.wordpress.com

  2. Go to settings > discussion toward the bottom of the page and choose the type of avatar you want to show for people that do not have one.

  3. Thank you *so* much. I hadn't scrolled down all the way to see that.

  4. You're welcome.

  5. If they're showing up as cartoon characters, it's because you set it that way. It's NOT the default for blogs here.

Topic Closed

This topic has been closed to new replies.

About this Topic