Need help? Check out our Support site, then


Ratings Rollover

  1. I've tried adding the Ratings feature. The sample Ratings setup works perfectly. When I go to the Blog, the rollover on the ratings objects does not work. Using the Pilcrow theme. Any idea what I need to do to get the Rollover to work? Tnx.

    The blog I need help with is mobilekayaker.wordpress.com.

  2. Hi @mobilekayaker, your ratings seem to be working fine. The "rollover" just highlights one of the thumbs. The pop-up works when you click on the "i" icon.

    Because of the black background of your theme, the text for the ratings can't be seen. You can adjust it in the settings. Here is a link to the instructions on the WordPress.com Support site that tells you how to make those changes, http://en.support.wordpress.com/ratings/

    Looks good!

  3. @mobilekayaker
    The blog linked to your username is wearing the Spectrum theme and I viewed it using Firefox 8. The rollovers on the ratings are working for me. If you are referring to another free hosted by WordPress.com blog then please post an active link starting with http:// to it.

    Also have you tried clearing your browser cache and cookies to see if the rollovers display after you do that? ttp://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050

    If your browser version is outdated you can upgrade any browser version here.
    http://browsehappy.com/

  4. You were right, it was related to the background color, so I just changed the background. Thanks.

Topic Closed

This topic has been closed to new replies.

About this Topic

  • Started 3 years ago by cantdeleteaccountfuckwordpress
  • This topic has 4 posts
  • 3 posters
  • Latest reply from cantdeleteaccountfuckwordpress
  • This topic is resolved
  • RSS feed for this topic