Need help? Check out our Support site, then


Reaction-form do not appear and sometimes Adobe Flash does not work in Chrome

  1. Since a couple of days the reaction form does not open... I use theme: Spring Loaded door the449
    And sometimes Adobe Flash does not work in Chrome... and than it mentions that Adobe Flash is needed...however this is automatically in Chrome updated,.

    The blog I need help with is destippel.wordpress.com.

  2. You are correct about Chrome and Flash. Have you tried using Firefox?

  3. You can use this link to see if your Flash is up to date. http://www.adobe.com/software/flash/about/ If it’s not up to date then this is where to download and install the latest version of Flash. http://www.adobe.com/products/flashplayer/

    If you want to use Adobe Flash in other browsers, you’ll need to separately download the Adobe Flash Player for those browsers.

  4. As you pointed out, Chrome updates flash automatically, so do check to make sure you have the latest version of Chrome. Click on the wrench in the upper right corner of the browser window and then "About Google Chrome". This will also start the update process, if you aren't using the latest version.

    Regardless, the site linked to your username is using Skeptical. Could you give us the link to the blog having the problem, starting with http:// to make it clickable.

    Is there any chance you have accidentally turned off commenting on your site or on the posts which do not show the comment form? See here:
    http://en.support.wordpress.com/enable-disable-comments/

  5. The slideshows work now I have downloaded Java Script again, so that is solved!

    The link to the blog is : Weblog De Stippel
    Actually the prompt is not correct either, already for a long time...
    I have written: geef hier uw reactie... but on the blog you see: geef een reactie...
    The reaction form was always there by clicking on it.. I did not turn off the commenting.
    Thanks for checking again!

  6. Update... I saw a possibility that I can allow reactions to be made per post...
    Never had seen that. So I checked the box and it works again.
    But I do not think I changed the settings for the whole blog and I want reactions to be allowed always... but they have to be moderated upon appearing on the blog.
    What do I have to change in the settings?

  7. I don't know what you mean by "reactions" and assume you mean comments. If so then all WordPress blogs have comments enabled by default. Please check your settings on the Discussion page first:
    This page > Settings > Discussion
    Discussion settings is where you set up defaults for comments.
    We can also override the default settings and enable or disable future comments on any post or page.

  8. Thank you Timethief! The link 'comment moderation options and instructions' was a great help. I thought the 3rd box was already active but obviously it had changed, no idea how.
    But now everything is fine again!
    Regards, Trees

Topic Closed

This topic has been closed to new replies.

About this Topic