Need help? Check out our Support site, then


Read More Button disappeared on homepage of Bueno theme

  1. Hi,
    I just posted a new post on my blog: http://iamvii.wordpress.com, only to realise on my homepage as I scrolled down the read more button that should be on the bottom of the page (after 10 posts) had disappeared. Instead it loads every single one of my posts in a large bold font, the more you scroll the more it loads.
    I haven't changed any of the settings, so can't understand why this happened and how I can change it. I had a play around but can't find the cause, does anyone have any suggestions?

    The blog I need help with is iamvii.wordpress.com.

  2. I'm not sure if this is related to your issue or not. Staff have introduced “infinite scroll” to some themes including Bueno and will be implementing it on all themes that have a suitable structure for infinite scroll. http://en.forums.wordpress.com/topic/to-infinity?replies=137

    As Bueno is a theme with footer widgets you can use a workaround to regain control over how many posts are displayed on the front page of your blog. If you have a theme with footer widgets all you need to do is install an empty text widget into any footer area for widgets. Once you have done that your number of posts set on the Settings > Reading page will prevail.

    Please try that and see if your other issues are rectified when you do.

  3. thanks for your help, i will try out the workaround

  4. I solved the problem by turning off infinite scrolling in settings>reading

  5. Thanks for letting us know that disabling infinte scroll worked for you. I see the large bold font is gone now too. :)

Topic Closed

This topic has been closed to new replies.

About this Topic