Need help? Check out our Support site, then


reader

  1. I can´t find my posts in the reader menu. Last time it appear was 5 days ago, I published 8 post and none appear in the reader. any help?

    The blog I need help with is fotosenlared.wordpress.com.

  2. coffeezombiephotog
    Member

    I just started having this problem too about 3 or 4 days ago. I followed my blogs so I could see what images are displayed in the reader/topic page, and the last couple posts hasn't shown up in the "blogs I follow."

    Also, I suspect something is "hinky" with the topics (or my WP?) - I check the photography topic regularly, once or twice a day, and lately there have been very few new blog entries since my last "visit," as indicated by the blue "# new posts" icon, while usually there's dozens upon dozens upon dozens.

  3. If you have AdBlock running please try disabling it.

    If you are not using the https:// secure log in please try using it.
    http://en.support.wordpress.com/https/

    If you are running IE9 in private browsing mode disable that. What it does is reduce the functionailty of the browser to IE7 and IE7 has not been supported since last year.

    These are the troubleshooting steps we take whenever any issues like this arise:
    clearing your browser cache and cookies > http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050
    using the browser with all extensions or add-ons disabled
    updating the browser to the latest stable version (not a buggy BETA browser version) http://browsehappy.com/
    confirming third party cookies is enabled http://support.google.com/accounts/bin/answer.py?hl=en&answer=61416
    confirming JavaScript is enabled http://www.google.com/adsense/support/bin/answer.py?answer=12654
    confirming Flash is updated http://www.adobe.com/software/flash/about/ and if required installing the latest version of Flash http://www.adobe.com/products/flashplayer/
    resetting your router and modem and rebooting your computer
    then logging in using the secure https:// log-in see http://en.support.wordpress.com/https/
    trying another browser

    If those do not work for you then we need to know
    (1) how you are connecting to the internet and to WordPress.com. The way you connect to the internet (mobile, satellite, DSL, dial-up) and to your blog, and how many proxy server jumps etc. it takes to connect can cause problems. There maybe be problems with your ISP and/or with the proxy servers. Also note that the main dashboard isn’t designed to work with touch devices through the tablet and smartphone browsers.

    (2) exactly which browser and version of it are you using. If you don’t know click here to find out > http://whatsmyuseragent.com/

  4. @fotosenlared

    I can´t find my posts in the reader menu.

    Are you referring to the Topics page or to the Reader? If you are referring to the Topics pages then nore that reasons for missing posts.

Topic Closed

This topic has been closed to new replies.

About this Topic