Need help? Check out our Support site, then


READER

  1. mathedconcepts
    Member

    The blogs I follow are not showing up in my Reader. This has been going on for over a week. I feel like I'm missing something!
    Blog url: http://mathedconcepts.wordpress.com/

  2. If you have AdBlock running please try disabling it.

    If you are not using the https:// secure log in please try using it.
    http://en.support.wordpress.com/https/

    If you are running IE9 in private browsing mode disable that. What it does is reduce the functionailty of the browser to IE7 and IE7 has not been supported since last year.

    These are the troubleshooting steps we take whenever any issues like this arise:
    clearing your browser cache and cookies > http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050
    using the browser with all extensions or add-ons disabled
    updating the browser to the latest stable version (not a buggy BETA browser version) http://browsehappy.com/
    confirming third party cookies is enabled http://support.google.com/accounts/bin/answer.py?hl=en&answer=61416
    confirming JavaScript is enabled http://www.google.com/adsense/support/bin/answer.py?answer=12654
    confirming Flash is updated http://www.adobe.com/software/flash/about/ and if required installing the latest version of Flash http://www.adobe.com/products/flashplayer/
    resetting your router and modem and rebooting your computer
    then logging in using the secure https:// log-in see http://en.support.wordpress.com/https/
    trying another browser

    If those do not work for you then we need to know
    (1) how you are connecting to the internet and to WordPress.com. The way you connect to the internet (mobile, satellite, DSL, dial-up) and to your blog, and how many proxy server jumps etc. it takes to connect can cause problems. There maybe be problems with your ISP and/or with the proxy servers. Also note that the main dashboard isn’t designed to work with touch devices through the tablet and smartphone browsers.

    (2) exactly which browser and version of it are you using. If you don’t know click here to find out > http://whatsmyuseragent.com/

  3. mathedconcepts
    Member

    Thank you for your help @timethief, but this did not work for me. I also had this problem while using a different computer (at another location). I’m getting a “security certificate” error. I’ll just leave this alone until I need to deal with it again. All other tabs are displaying, so I’ll work through those tabs for now. I thought this would be a quick fix.

Topic Closed

This topic has been closed to new replies.

About this Topic