Need help? Check out our Support site, then


reader doesn't load

  1. Apologies for the Reader issues over the last couple of days. It seems like the issues have been resolved for most folks.

    If anyone is still having trouble, just let us know.

  2. Have been unable to access Reader since sometime last week (before 12/21/12). Have dumped all cookies. Run with current versions of Firefox and Opera. Had no problems prior to this time (aside from the Reader loading pages rather than as a list of blog titles, which I prefer). Even when I disable add-ons still no access, and I've never had to disable add-ons before, why should I have to now every time I want to read other blogs I follow?

    Actually, now I think about it, I've had similar sluggish problems with WP since the Blogs I Follow was moved to the Reader. They've now escalated to not loading, or maybe just reloading continually. No one seemed to have similar problems until over the long weekend.

    Thanks for any response to get things cleared up.

  3. Oooops - and I DID look for a topic before I posted.

    Kathryn - it isn't fixed yet.

  4. mdarinyoung
    - Do you have trouble on a different computer? Are you on a Mac or PC?
    - Do some pages in the Reader load but not others?
    - Does the Reader load at all? Do some pages in the Reader load but not others?

    teamoyeniyi
    - What browser are you using? Have you tried a different one?
    - Do you have trouble on a different computer? Are you on a Mac or PC?
    - Does the Reader load at all? Do some pages in the Reader load but not others?

  5. Mines working now since I went cleared the cache and cookies again.
    Brilliant.

  6. callymash - glad to hear it, thanks for letting us know.

  7. Don't have another computer to check it on. Running a PC, WinXP, old yes, but has been reliable with everything but this problem.
    Nothing in Reader loads. The top portion of the screen appears with a "flower" icon midscreen that just sits there.
    Have cleared cookies/cache (set to dump when browser closes anyway). Current Flash. Current Javascript.

  8. OK, JS was out of date but even after updating, Reader still doesn't load. In Firefox, I get the tabs at the top of the screen, the flower icon mid-screen (which pulses each "petal" as it loads) above the word LOADING. In Opera, I get the same but the "flower" has only one "petal" pulsing. If any of that makes any sense, great. If not, let me know and I'll see if I can make it any clearer.

    Thanks.

  9. Hi mdarinyoung - I'm going to send an email with some further instructions.

  10. yourothermotherhere
    Member

    The Reader is working in Firefox again. If it ever works in IE9, well, that'll never happen...

  11. Reader was working the last couple of days in Opera. This evening it isn't again. Hasn't worked in Firefox for the duration of my posting here.

  12. I am also experiencing this same issue and would like to be able to access the Reader. I am not great with computers so please do not ask me anything complicated. I simply want to go on WordPress.com and search for blogs by topic.

  13. Hi nicolalaland - I'm sorry you're having trouble with the Reader. The first step in troubleshooting would be to clear your browser's cache and cookies and seeing if it helps. Here are instructions on doing that:

    http://en.support.wordpress.com/browser-issues/#clear-your-cache-and-cookies

    Let me know how it goes.

Topic Closed

This topic has been closed to new replies.

About this Topic