Need help? Check out our Support site, then


Reader feature-no longer can page down?

  1. is this a current bug? Before yesterday I was able to go to the Reader tab and page down to see the posts from, well, forever I think. Now it just pages down once and stops? and I only see a handful of posts, right now I can only see posts from 13 hours ago. hopefully it will be back to normal soon. I can't possibly keep up with the blogs I follow since I don't check my Reader tab every day. thanks.

    The blog I need help with is travelswithtoby.wordpress.com.

  2. also, if this tab was changed to display on those posts from blogs that I follow from infinite to just those in the last 13 hours, I am not seeing a "next page" option..

    any help is greatly appreciated.

  3. I don't have this issue and have tagged this thread for Staff intervention. Please subscribe to the thread so you are notified when they respond.

  4. it's happening on this forum as well, no "next page" option. goofy. I did try my other laptop and same thing there. I'm subscribed. thanks. oh yea, I'm using google chrome browser if that makes a difference. and I cleared my cache, didn't make a difference.

  5. I'm sorry I don't know how to help you.

  6. Please try the troubleshooting below so you can at least eliminate some causes. If you are not running one of the browsers and versions listed at http://browsehappy.com/ please try upgrading or switching first.

    Note: If you are using an IE9 browser in compatibility mode that makes it render as IE7 and IE7 is not supported. To disable see > http://www.sevenforums.com/tutorials/1196-internet-explorer-compatibility-view-turn-off.html

    If you are running one of the browsers and versions listed at http://browsehappy.com please do these four things:

    1. Try clearing your browser’s cache:

    http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050

    2. Make sure that you have third-party cookies enabled: http://en.support.wordpress.com/third-party-cookies/

    3. Try with all browser extensions or add-ons temporarily disabled.

    4. Try enabling HTTPS: http://en.support.wordpress.com/https/

    If it’s still happening, let us know which browser (and version of it) you’re using by checking here if necessary http://www.whatbrowser.org/

  7. fixed!! I had an ad blocker extension and once I disabled it, problem solved. thanks so much!!!

  8. Hooray! Best wishes for happy blogging.

  9. actually? you know what? I remembered that I didn't have ad blocker on my other machine so I just checked it and it also works now. I think wordpress just burped or something for a couple of days. either way, I'm glad it's fixed!

  10. I'm glad to know both computers are working for you now too.

  11. thanks timethief :)

  12. what the heck?? I'm having this issue again :( Disabled ad blocker again, made no difference.

  13. I'm sorry your experiencing this issue. There are others with Reader issues too ... sigh

    Please post into this thread which is tagged for Staff attention http://en.forums.wordpress.com/topic/reader-doesnt-load?replies=37 so we can keep all bloggers experiencing Reader issues together, as I'm tagging all the other threads for closure.

Topic Closed

This topic has been closed to new replies.

About this Topic