Need help? Check out our Support site, then


Reader isn't loading more posts

  1. When I'm using the WordPress reader to read blogs I'm following, only one page of posts is shown, going back only about 2 hours. Normally when I scroll to the bottom, the reader automatically loads more (older) posts, including ones I have already read. Now when I scroll to the bottom, that's it - no more posts are loaded. I first noticed this behavior today. I'm using IE11, and have tried on both my desktop PC and a laptop PC with the same results. Any help? Thanks!

  2. 1. If you are using an IE browser in compatibility mode please disable that mode. http://www.sevenforums.com/tutorials/1196-internet-explorer-compatibility-view-turn-off.html

    2. (a) Try clearing your browser’s cache http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050

    (b) Make sure that you have both third-party cookies enabled and JavaScript enabled
    http://en.support.wordpress.com/third-party-cookies/
    http://www.google.com/adsense/support/bin/answer.py?answer=12654

    (c) Disable all browser extensions or add-ons temporarily.

    (d) Try enabling HTTPS: http://en.support.wordpress.com/https/

    Add both *.wordpress.com and *.wp.com to your list of trusted sites under the Security tab. Make sure to uncheck the box for “Require server verification (https:) for all sites in this zone.” http://en.support.wordpress.com/https/#frequently-asked-questions

    3. Could you please also try a different browser (such as Firefox or Chrome) to see if you still have the same problem? This will help us rule out a browser-specific issue. http://browsehappy.com

    4. If you are not successful let us know:
    (a) Exactly what kind of device you are using to connect to the internet and to WordPress.com.
    (b) Exactly which browser (and version of it) you’re using by checking here if necessary http://www.whatbrowser.org/
    (c) And what any error reports you receive state.

  3. Looks like 2c (disable add-ons) got it. Turning off tracking protection (EasyPrivacy) got rid of the problem. I was using it before with no problems, so I can't explain it. Anyway, problem fixed - thanks for the quick response!

  4. Hooray! That's great news. Happy blogging.

Topic Closed

This topic has been closed to new replies.

About this Topic