Need help? Check out our Support site, then


Reader malfunction

  1. New posts from blogs that I follow stopped showing in my Reader. I checked that I still follow the blogs, I tried logging out and logging in again, but it didn't help. I know that there is new content that should show in the Reader by visiting the blogs and seeing new posts there. Is this a known error and is there a remedy for it? Thank you for any assistance.

    The blog I need help with is maraeastern.wordpress.com.

  2. There's no known issue I am aware of.

    In order to help you we need to know your specific computing environment details. Please work through what follows and report back.

    1. If you are not running one of the browsers and versions listed at http://browsehappy.com/ please try upgrading or switching first.

    2. If you are using an IE browser in compatibility mode please disable that mode. http://www.sevenforums.com/tutorials/1196-internet-explorer-compatibility-view-turn-off.html

    3. If you are running one of the browsers and versions listed at http://browsehappy.com/

    (a) Try clearing your browser’s cache http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050

    If applicable see here for instructions on how to clear the cache for Chrome and Safari on the iPad:
    http://browsers.about.com/od/howtousemobilebrowser1/ss/safari-ipad-clear-cache.htm
    http://browsers.about.com/od/howtousemobilebrowser1/ss/How-To-Clear-Browsing-Data-In-Chrome-For-Ipad_6.htm

    (b) Make sure that you have both third-party cookies enabled and JavaScript enabled
    http://en.support.wordpress.com/third-party-cookies/
    http://www.google.com/adsense/support/bin/answer.py?answer=12654

    (c) Disable all browser extensions or add-ons temporarily.

    (d) Try enabling HTTPS: http://en.support.wordpress.com/https/

    Add both *.wordpress.com and *.wp.com to your list of trusted sites under the Security tab. Make sure to uncheck the box for “Require server verification (https:) for all sites in this zone.” http://en.support.wordpress.com/https/#frequently-asked-questions

    4. You can use this link to see if your flash is up to date. http://www.adobe.com/software/flash/about/ If it’s not then go to http://www.adobe.com/products/flashplayer/ and download and install the latest version of flash.

    5. Try using another browser.

    6. If you are not successful let us know:
    (a) Exactly what kind of device you are using to connect to the internet and to WordPress.com.
    (b) Exactly which browser (and version of it) you’re using by checking here if necessary http://www.whatbrowser.org/
    (c) Exactly what you experience including what any error reports you receive state.

  3. @timethief

    Thank you so much for these tips!! I'll try these and get back if the problem persists. You're very helpful.

  4. Perfect! It works now, though I can't say what helped at the end because I took one by one all of the steps that you suggested. Thank you very much for this helpful advice. Now I'll know what to do if similar issues should occur :-)

  5. @maraeastern
    I'm glad I was able to help. You may want to bookmark this thread for future reference, though I hope you won't need it. :)

Topic Closed

This topic has been closed to new replies.

About this Topic