Need help? Check out our Support site, then


Reader not working

  1. I cannot get into the reader on my mac to explore topics, it just comes up as a blank page. I really want to read other people's blogs and follow people but i am unable to do so. Please help, i feel like i am not receiving the whole blogging experience!

    The blog I need help with is angeliquejunior0211.wordpress.com.

  2. This thread has been flagged for Staff attention.

  3. I'm having the same problem!
    And my posts aren't showing up in the approrpriate categories or under the appropriate tags.

  4. That's a different issue; there are dozens of threads on that issue in the forums already.

  5. yes I lumped two issues into one post. sorry!

  6. I'm having this problem too - very frustrating! I can only read blogs on my WordPress app and it's not quite the same.

  7. I also get no response when clicking the "reader", "new post", or "notification" tab in the wordpress.com page. I see the URL changing in the browser " - for example, to "http://wordpress.com/#!/read/", but nothing populates the contents section of the page. "Sites", "My Blogs", and "Freshly Pressed" work - the contents section fills in appropriately. But absolutely nothing happens with the other selections except the little popup tooltip displays.

    I did try clearing my cache and deleting cookies. It had no effect. I get this same behavior on my laptop as well as my main computer.

    wazeau.wordpress.com is my blog.

  8. I'm having the same issue. My reader is just a blank page.

  9. Not a blank page, but the functionality is messed up.

    The first post in my wp reader says it was posted an hour and a half ago.

    I already saw it and liked it yesterday morning and the post was published on friday.

    Post are frequently out of order or duplicates. - if wp fixes these to annoying problems, I would very happy with it.

  10. roughseasinthemed
    Member

    OK. Mine has stopped working as well. If I refresh the page twenty million times it eventually works. By which I mean four or five
    refreshes. It used to work straightaway when I clicked onto it.

    I am certainly not receiving all posts on my reader from the blogs I follow.

    That's two fails.

    I haven't even bothered with topics because I still think the switch to reader for topics was one of the worst decisions that has been made on WP.

    Reader worked for blogs we followed, topics worked for the ones we looked at. Now? Nothing works.

    I had a comment on my blog asking if I was having problems with reader because others were too. Not sure where you think you are going with this one WP but it looks like one big mistake.

    It is some time now since you promised one all-singing dancing reader that some people didn't want in the first place, and it isn't even doing what it originally did.

    Bit the bullet and change it all back. Or explain what on earth you are trying to do. Because it isn't working.

  11. roughseasinthemed
    Member

    *bite* (lol)

  12. If you are using AdBlock please try disabling it and all other browser add-ons and extensions.
    If you are not using the http:// secure log in please try it.
    http://en.support.wordpress.com/https/
    If you are using IE9 in compatibility mode disable that as it reduces the functions of the browser to IE7 and IE7 is no longer supported.

  13. I can't access mine at all. Or anything else on the home page except Stats.

  14. This thread is flagged for Staff attention.

  15. I have been having this problem for two weeks. The none of the tabs on the home page really work right, but the reader tab is the most frustrating. I have posted the issue to these boards a couple times and recieved no support.

  16. Thank you TT.

  17. Which version of IE are you folks running, and are you running it in compatibility mode?

  18. I'm using Safari on Ipad2 but it has been working ok up to the last couple of days. (is that what you mean, MM?) :)

  19. Ooh, hold up; mine's working again. Must have been my temperamental iPad as usual. Thanks folks. :)

  20. roughseasinthemed
    Member

    I'm also using Safari, on a MacBookPro.

    Thanks macmanx for coming back (and to TT for flagging this thread), but there is more than one OS. Apparently ;)

    But seriously, it's happened over the last few days. Sure I can get round it by endless refreshes, but you asked us to tell you about problems so I have.

    I don't see why WP won't tell us what you are trying to do (by which I mean people in charge and not HEs). The whole system was fine for everyone a few months ago and now it is not.

  21. We've just fixed a bug that was causing trouble for IE users trying to access the Reader. Sorry for the trouble!

    If anyone is still having trouble getting the Reader to load, please try clearing your browser cache as a next troubleshooting step and then let us know details if that doesn't help. http://en.support.wordpress.com/browser-issues/#clear-your-cache-and-cookies

  22. Whatever you all did, its working for me! I was not running compatibility mode as far as I could tell (although I guess my response is a bit late!)

Topic Closed

This topic has been closed to new replies.

About this Topic