Need help? Check out our Support site, then


Reader on a go slow

  1. The posts won't load and when they do they take forever, I get to post posted 14 minutes ago and then it takes an age to load more. What's happening to it now.?

    The blog I need help with is leannecolephotography.com.

  2. If you are not running one of the browsers and versions listed at http://browsehappy.com/ please try upgrading or switching first.
    If you are running one of the browsers and versions listed at http://browsehappy.com please http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050

    P.S. As Staff are working on the Reader and you are well aware of that having posted into the main thread on Reader issues, it does seem to me that we ought to be exercising patience.

  3. Other troubleshooting you may want to try:
    Make sure that you have third-party cookies enabled: http://en.support.wordpress.com/third-party-cookies/

    Try with all browser extensions or add-ons temporarily disabled.

    Try enabling HTTPS: http://en.support.wordpress.com/https/

    If it’s still happening, let us know exactly which browser (and version of it) you’re using by checking here if necessary http://www.whatbrowser.org/ and also post any error reports you get.

  4. OMG you say the same thing to me every time I post here, is it your job to make it really uncomfortable for people with your rudeness.

    I am merely letting them know what is happening, are they aware of what is going on. They often aren't, which has been my experience. I don't expect a response from them, it is just a heads up that something isn't working right. My husband is a programmer, and they can be working on one thing, and not realise that something else is not working properly.
    I was using the reader when all the major changes happened, and it still worked like clock work, now something else has happened and it isn't working properly, Excuse me for saying something.

  5. I was not rude and if you wish me to become rude then you will be waiting a long time for that to happen.

    I suggest that if you have tried troubleshooting and you are assured that you do not have a browser issue when you post a thread to the forum you simply state the specifics like this for example:

    Operating System
    Microsoft Windows XP

    Web Browser
    Firefox 17.0

    Javascript not enabled

    Third party cookies enabled

  6. Please don't hesitate to post the results of your troubleshooting ie. your specifics into this thread as without them we cannot even begin to assist you.

  7. Okay many you aren't rude, patronising, condescending definitely. You say the same thing every time I post about a problem, do I have the up to date versions of everything, I'm not an idiot, I do, there is nothing to trouble shoot, I am merely finding the reader is very slow to load today, or this morning. It may just be me, but it wasn't happening yesterday and today it is.
    Do the developers know this?
    I am beginning to hate posting anything here because I hate it when you respond. I am sorry, and I know you help a lot of people, but you are patronising, and I'm not the only one that thinks that. You treat us like we are idiots. Please just ignore me the next time you see my name here.

  8. I think your attempts to insult me are sad. It's unfortunate you choose to bandy about insults insult, rather than simply providing relevant information that could be used to help you.

Topic Closed

This topic has been closed to new replies.

About this Topic