Need help? Check out our Support site, then


Reader Showing Same Post Over and Over

  1. This morning I am having issues with the Reader, specifically under the Blogs I Follow section. The same post keeps appearing as a new post over and over again, until my reader looks like this: http://screencast.com/t/BDPHsHzuD79 (video of the issue).

    A "new" post appears roughly every 10 seconds, as of this moment, I can see 9 new posts and I know if I go to click on it, they will all be the same post.

    Cookies and cache were cleared before I logged on to WordPress this morning, I'm experiencing the same issue with the latest Chrome and Firefox.

    Flash and Browsers are up to date.

    The blog I need help with is booksnobbery.wordpress.com.

  2. Hi there,
    I can't help with this issue - only Staff can so I have flagged the thread for Staff attention.

  3. Thank you, timethief. It's up to thirty of the same post now.

  4. jkhansonwordcraft
    Member

    I have also been having problems with Reader/Blogs I Follow this morning. In my case, I can't even get into the page, I just get a blank page with this symbol: 0. Normally I see a listing of blogs I follow. I am using Windows 7/Mozilla Firefox as browser. I was able to get to Blogs I Follow on the WordPress mobile version.

  5. @jkhansonwordcraft
    Your issue is a different one than booksnobbery's issue. Please post into this thread as it's about the same issue that you are experiencing > http://en.forums.wordpress.com/topic/homepage-reader-not-working?replies=11

  6. @booksnobbery
    Good grief! All I can say is "hang in there".

  7. Thanks, I will. It was up to 114 before I gave up and closed the tab.

  8. This seems to be fixed now, or at the very least, I can't see it under your account.

    Would you please try clearing your browser's cache?

    http://en.support.wordpress.com/browser-issues/

Topic Closed

This topic has been closed to new replies.

About this Topic