Need help? Check out our Support site, then


Reader still not displaying posts

  1. I tag my posts with fewer than 10 tags, only one category, and have been blogging at least one post per weekday since late January. Until the new reader showed up, my posts tagged with "photography, pictures, photos" religiously appeared on the topics. Now...nothing. I dropped the number of tags to five, thinking maybe I had quietly been banned for using eight or nine tags. Still nothing.

    I've done some research in the forums lately on the new reader not displaying tagged posts. According to the FAQs and this thread, it shouldn't be anywhere close to an issue.

    So, what am I doing wrong?

    The blog I need help with is brettlerickson.wordpress.com.

  2. Please post an active link starting with http:// to your blog

  3. http://brettlerickson.wordpress.com/

    Thanks for the quick action–looking forward to getting this resolved.

  4. This thread has been flagged for Staff attention. Please be patient while waiting for assistance.

  5. No problem, and thanks again.

  6. I had this same problem with a post the other day. Glad you addressed the issue!

  7. This should be fixed up now. Please try clearing your browser's cache.

  8. blurbmyenthusiasm
    Member

    I am having the same issue. My last several posts have not been appearing in the reader and I have no more than 5 tags, 1 category. Latest post not appearing:
    http://blurbmyenthusiasm.com/2012/05/22/are-you-laughing-at-me/
    Perhaps I am missing something obvious?

  9. I'm having the same problem. My last post is not appearing. I'm a little disappointed.
    http://thesuburbansoapbox.com/2012/05/23/whats-better-than-strawberry-ice-cream-fresh-strawberry-pie/

  10. Thanks for the work on this issue. I don't think it's fixed, though; two sequential days (today and yesterday) again the posts did not appear.

Topic Closed

This topic has been closed to new replies.

About this Topic