Need help? Check out our Support site, then


Reader tab not loading the blogs I follow

  1. I've been having an issue with the READER tab for several weeks now. I've posted this problem several times and have yet to get it resolved. Maybe three is the charm??
    My READER tab consistently shows a '0' under the tab. (I'm using a macbook) If I go to my PERSONAL SETTINGS, unclick or click 'Always use HTTPS when visiting administration pages, and then SAVE it, the READER works until I log out of WORDPRESS. When I log back in it isn't working again and I need to go back to PERSONAL SETTINGS and do it all over again.
    What's odd is that I do not have this issue when using my IPAD and go on my account through the website ( I don't use the APP on my IPAD). Can anyone help me fix this problem?
    I have cleared out my CACHE numerous times to no avail.
    Thanks!

    The blog I need help with is jottingswithjasmine.wordpress.com.

  2. "Staff are responding to those with Topics page issues and Reader issues in this thread which you can post into for help. http://en.forums.wordpress.com/topic/please-bring-back-topics-page?replies=108 Please post there and I'll flag this thread for closure.

  3. I've already read through that lengthy discussion and no where does it address my particular problem. I do no have an issue with the topics page, only the READER tab. Thanks anyway

  4. Likewise. I went and commented in the 'Topics' thread indicated above.

  5. @14jazz, we made an update just now to try to fix the issue where the reader tab wasn't loading for some users. The update should make loading the reader a bit faster overall too, which is a nice bonus!

    When you get a moment, would you mind please refreshing the reader tab and letting me know if you're still having any trouble with it at all?

  6. I sure wish it worked, but still not working. I'm wondering if this is only a problem for macbook users? I have no problem with my ipad.

  7. Thank you WordPress. I'm not sure what you did recently but all of sudden the Reader tab is working properly!!

  8. My Reader tab will not load anything regardless of what I try my preferred browser is Camino. However the reader does appear to working on Firefox

  9. @kyashidesign
    Staff are responding to those with Topics page issues and Reader issues in this thread which you can post into for help. http://en.forums.wordpress.com/topic/please-bring-back-topics-page?replies=108 Please post there and I'll flag this thread for closure.

Topic Closed

This topic has been closed to new replies.

About this Topic