Need help? Check out our Support site, then


Reader Tabs Not Working on WordPress.com site

  1. jacquiefinister
    Member

    I'm having a problem where none of the 'Reader' links on WordPress.com load - if I click the link along the top - horizontal tabs (New Post, Reader, Notifications etc) the page partially loads with just the same row of tabs and a small '0' in the upper left hand corner - even the footer disappers. NONE of the vertical sub-menus linked to Reader under the W icon work - at all.... This isn't just new posts - I don't see ANY of the posts for the blogs I follow in the Reader. The only way I can get to it, is to use the Popular Tags option in the footer, then click Blogs I Follow...hey presto it works. If I click 'Reader' tab along the top it reloads ok...if I click on where it says WordPress.com the page attempts to refresh/relod, and fails to load properly again. What on earth is happening???

    Also, Freshly Pressed loads the first page of items, but when I click 'earlier' it only partially loads page 2 - leaves half the page blank but the 'page' is almost double in length - and when I scroll to the bottom and click 'Earlier' again, nothing happens. Nothing I do gets around that.

    Been like this for nearly a week now....and to be honest is pretty much making my WP experience a very unhappy one... :(

    Anyone any idea what on earth is happening?

    The blog I need help with is 101usesforafork.wordpress.com.

  2. Other's have also had this issue and I have flagged this thread for Staff attention.

  3. jacquiefinister
    Member

    Thank you :)

  4. jacquiefinister
    Member

    Is there any time to fix on this yet please?

  5. These are the troubleshooting steps we take whenever any issues like this arise:
    clearing your browser cache and cookies > http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050
    using the browser with all extensions or add-ons disabled
    updating the browser to the latest stable version (not a buggy BETA browser version) http://browsehappy.com/
    confirming third party cookies is enabled http://support.google.com/accounts/bin/answer.py?hl=en&answer=61416
    confirming JavaScript is enabled http://www.google.com/adsense/support/bin/answer.py?answer=12654
    confirming Flash is updated http://www.adobe.com/software/flash/about/ and if required installing the latest version of Flash http://www.adobe.com/products/flashplayer/
    resetting your router and modem and rebooting your computer
    then logging in using the secure https:// log-in see http://en.support.wordpress.com/https/
    trying another browser

    If those do not work for you then we need to know
    (1) how you are connecting to the internet and to WordPress.com. The way you connect to the internet (mobile, satellite, DSL, dial-up) and to your blog, and how many proxy server jumps etc. it takes to connect can cause problems. There maybe be problems with your ISP and/or with the proxy servers. Also note that the main dashboard isn’t designed to work with touch devices through the tablet and smartphone browsers.

    (2) exactly which browser and version of it are you using. If you don’t know click here to find out > http://whatsmyuseragent.com/

Topic Closed

This topic has been closed to new replies.

About this Topic