Need help? Check out our Support site, then


Readers who comment must be registered with WP?

  1. stephstaysslim
    Member

    I just realized that in order to leave a comment, readers must have a WP account. Is there a way I can disable this?

    Stephstaysslim.wordpress.com

    The blog I need help with is stephstaysslim.wordpress.com.

  2. Settings->Discussion and change it there.

  3. stephstaysslim
    Member

    Can someone else who knows the solution please respond with more detail? This did not fix the problem. Under settings-discussion, I have unchecked the box that requires readers to be logged in to comment. I don't see another feature in this menu.

  4. it is sufficient that ypur readers, for replying need to write their name and emain adress(it wont be published)

  5. Believe me, I do know the solution. I've been here six years. If people are trying to comment with emails that are associated with WP.com accounts, they will be prompted to sign in.

  6. stephstaysslim
    Member

    Thank you and I'm glad you know the solution so that hopefully we can solve the problem.

    OK, but if readers that do not have a WP account want to comment, they are prompted to register for WP before they can like or comment on a post. I know that other blogs do not do this (because I've commented on plenty of WP blogs before I was registered), and want to disable this because it discourages readers from commenting because they have to either sign in or register. I'd like to make it so that they just need to leave their name and email. How do I do this???

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.