Need help? Check out our Support site, then


Recent comment widget avatars not showing

  1. Hello,

    I changed theme of my blog last night, and user avatars for recent comments are no longer displayed in the corresponding widget. Can't recall such issue w/ this or any other theme, so have no idea how I could fix it. Any suggestions?

    The blog I need help with is tornike.wordpress.com.

  2. panaghiotisadam
    Member

    If you're talking about the blog linked to your username, I'm seeing the commenters' avatars fine in the RC widget. Are you talking about a different blog?

  3. Do you mean the "shadow man" icons in the widget?

    goto your Dashboard ->Settings ->Discussion

    Scroll down to "Avatars" and you will see a series of options to chose from.

    you can set the way avatars are displayed there.

  4. I have all the avatar settings as intended, and I'm talking about the blog linked in my username, where I can't see any of the avatars in that widget. Looks like it might be issue of my browser/etc then.
    Thanks for replies.

  5. panaghiotisadam
    Member

    At the moment I'm seeing your avatar four times, the avatar of the user "faifuris angelozi", and the shadow man for the remaining two comments. First refresh, then clear your browser's cache.

  6. I checked w/ another browser and avatars are visible indeed. Cache clearing and Ctrl+F5 refresh didn't change anything, will try ro find another way. Thanks.

  7. @tornike
    Please go to this page and confirm that your settings are correct there > Settings > Discussion

    Scroll down and locate this section:

    Avatars

    An avatar is an image that follows you from weblog to weblog appearing beside your name when you comment on avatar enabled sites. Here you can enable the display of avatars for people who comment on your site.
    Avatar Display
    __Don’t show Avatars
    __Show Avatars ...

    Note all of the settings there and below as well. Make your choices and then click "save changes". Then clear your browser cache and cookies and then view what's displayed by the Recent Comments widget.

  8. If the foregoing does not result in a display of gravatars/avatars of viewers as per the settings here:
    Maximum Rating
    Maximum Rating G — Suitable for all audiences
    PG — Possibly offensive, usually for audiences 13 and above
    R — Intended for adult audiences above 17
    X — Even more mature than above

    then you need Staff help. Here’s the link http://en.support.wordpress.com/contact/ After you use the searchbox, under the search results, at the bottom of the page there will be a section that says “Have you found the answer to your question?” You can choose either “Yes I found the answer to my question.” or “No I didn’t find the answer to my question and I would like to contact support for help.” The no option will reveal the contact form.

  9. Thanks for reply. All of my avatar settings look to be OK as seen on this screenshot: https://lh6.googleusercontent.com/-hRTySs2VGFQ/TsAcGiqzdkI/AAAAAAAADFY/8nycu6WsrhU/s0/Screenshot%252520at%2525202011-11-13%25252023%25253A35%25253A21.png

    Also, I checked w/ another browser (Firefox), and had no issue w/ this. When using Chrome however, no avatar is shown in the mentioned widget: https://lh5.googleusercontent.com/-uboK6Wwv0-k/TsAclsW6xLI/AAAAAAAADFw/v6u0Gc2rO34/s0/Screenshot%252520at%2525202011-11-13%25252023%25253A37%25253A37.png

    So I guess I should work more w/ browser settings.

  10. @tornike
    Aha! This is yet another browser compatibility issue with Chrome. I'll flag this thread for Staff attention.

  11. What is the URL of the blog that this isn't working on?

  12. Part of the Gravatars seem to be just barely visible when viewing the blog at its widest, but only in Chrome.

    I'm going to move this to our Themes forum so one of our talented theme wranglers can take a look.

  13. @tornike

    Thanks for bringing this to our attention. We've fixed the issue and I can confirm that the Gravatars on your site are not squashed anymore.

    Please let me know if you need further assistance.

  14. Thanks very much for solving the issue!

Topic Closed

This topic has been closed to new replies.

About this Topic