Need help? Check out our Support site, then


recent post out iof order

  1. My most recent post is not showing first; instead it is the second one down. This is the first time it has happened and my settings are correct, but it still is second in line. I tried deleting it and re-posting after re-checking my settings to have the most recent post first, but no luck. What's wrong?

    The blog I need help with is jansartworld.wordpress.com.

  2. That's because you've marked "Previous Post" as a sticky. Go to Posts > All Posts, hover over the title of that post, click Quick Edit, uncheck the option "Make this post sticky", click Update.

  3. Thank you so much! That did the trick!

Topic Closed

This topic has been closed to new replies.

About this Topic