Need help? Check out our Support site, then


recreating 'HOME' page

  1. I deleted our' home' page from the navigation menu. The link still exists in the navigation, but upon clicking it the page comes up with 'Not Found'. Of course this also happens when you put the index/root address (http://suncommercial.wordpress.com) in address bar as well.
    How can I correct this?
    We are using pages exclusively and would prefer to keep it this way with no post/blog.

    The blog I need help with is suncommercial.wordpress.com.

  2. This "404" page not found is a result of deleting the "Hello World" post. When you publish a post it will disappera -- not to worry. http://en.support.wordpress.com/not-found/

  3. Set your opening page to a Static Page

    Dashboard >> Settings >> Reading >> Front Page Displays >> Static Page - - I would probably use the Welcome Page

  4. Yeah I had it set to static, guess I'll relook at that. As I was saying, we don't have 'posts' on this sight, so were trying to keep it that way. hmmmm... I'll take a look at both of your suggestions, THANK YOU ;-}

  5. o.k. so I took a look and at some point I think it was last week on Friday, or Thursday, I somehow changed from 'static' setting. It's now to static and that worked, however now the question is, 'Can I remove the HOME button from the navigation? I think that is what I did last week that then caused the change.

    Thanks

  6. @sunmarble
    I see you have set the Welcome page as your front page like auxclass suggested. Cool. Issue resolved. Happy blogging. :)

  7. yes that resolved that issue, but again, can I delete the HOME button in the navigation?

  8. Coraline comes with a Home page coded into the template. See here > http://en.support.wordpress.com/pages/hide-pages/#hide-from-the-navigation-menu

  9. @sunmarble, create a custom menu and then don't include the "home" tab in that menu. Put your welcome page and the other pages you want in the menu, save the menu, and then from the "primary location" pulldown in the theme location module at upper left on the menu page, select your custom menu name and then click save.

    http://en.support.wordpress.com/menus/

  10. Thank You all... I had this all set up for a few weeks while I'd been working on and then last week, somehow caused the issue. I've got it back to how I wanted it now... Thanks to all of your help.

Topic Closed

This topic has been closed to new replies.

About this Topic