Need help? Check out our Support site, then


Redirect loop when activate direct link

  1. I started with a free version of wordpress.com, the address was quinnkangas.wordpress.com, then I upgraded and got a free domain name. So I picked quinnkangas.com. I have it set up to direct people to quinnkangas.wordpress.com when they enter quinnkangas.com into the URL bar. I my account management area it recommends I click to switch to having quinnkangas.com be my primary address, but when I do I get a redirect loop for both addresses.

    I am just getting confused with what I need to change to get this to work without having qunnkangas.wordpress.com appearing in the URL bar after the visitor enters quinnkangas.com. It isn't a huge deal but it would be nice to fix it.

    I figure I have a setting somewhere that is pointing quinnkangas.com to quinnkangas.wordpress.com, if I make quinnkangas.com the primary, the settings are such that once it reaches quinnkangas.wordpress.com it sends them back to quinnkangas.com and repeats creating the redirect.

    I just have no idea where to find the settings to fix this.

    Sorry to post I am just sick of looking up posts about this and seeing the supportbot telling people they have wordpress.org sites and it is not the right forum.

    Any help is appreciated, thanks.

    Scott Kangas

    The blog I need help with is quinnkangas.wordpress.com.

  2. thesacredpath
    Staff

    I'll tag this for staff attention and hopefully they will look into it for you shortly.

  3. I don't see any such problems with http://quinnkangas.com/

    Would you please try clearing your browser's cache?

    http://en.support.wordpress.com/browser-issues/#clear-your-cache-and-cookies

    If that doesn't help, try clearing your local DNS cache.

    http://www.opendns.com/support/article/68

  4. The DNS flush did the trick, thanks Macman and thesacredpath!

  5. You're welcome!

Topic Closed

This topic has been closed to new replies.

About this Topic