Need help? Check out our Support site, then


reduce frame size of slideshow

  1. margaretrosestringer
    Member

    I resize all the images so that 300 is the max. width or max. height; but the resulting slideshow occupies the entire content width, which means lots of ugly black.
    Will you advise me, please, how to reduce the size of the slideshow?

    The blog I need help with is margaretrosestringer.com.

  2. Are you aware of this setting?
    Dashboard > Settings > Media
    Background color (dropdown menu)
    black
    white

  3. margaretrosestringer
    Member

    Yuss ... I've had mine set to white since I first opened up this site, and it has made not one jot of difference.
    :-\

  4. Please be patient while waiting for a Volunteer who helps with CSS editing or Staff comes along to assist you.

  5. margaretrosestringer
    Member

    It's my response to today's Daily Post, timethief: I don't know how long I've got left, in terms of the time difference ...

  6. As would be expected, the first threads tagged for Staff attention in order of datestamps and timestamps will be first served, and Staff will then work their way forward to those with the most recent datestamps and timestamps. Bumping a thread by posting into it moves the timestamp ahead so I'll stop posting here and so will you, okay?

  7. margaretrosestringer
    Member

    OK, she said, dutifully. :-)

  8. Hi there, can you point me to a slideshow on your site, or do you not have one active right now?

  9. Ah, I found one in your footer widget area. Add the following to your CSS and the background and border will become transparent.

    .slideshow-window {
        background-color: rgba(0, 0, 0, 0);
        border: 20px solid rgba(0, 0, 0, 0);
    }
  10. margaretrosestringer
    Member

    G'day! No, tsp: it was so ugly that I deinstalled. I've given up, because I read ina Google search that all slideshows are designed to occupy the width of the content area.
    On the day I set up my blog, I set the Image Gallery Carousel as white, but it's never worked.

  11. margaretrosestringer
    Member

    I didn't that that one had any relevance because of being a widget ...
    Sh*t a brick! - is that what it takes?
    I shall reconstruct it now.
    THANK-YOU VERY MUCH, O Hatted Wonder; you're worth your weight in gold.

  12. margaretrosestringer
    Member

    Tsp ... if I'm planning for a carousel, is it better to make the images all different sizes, please?

  13. Yeah, that should do it for all slideshows. If not, let me know, and don't Sh*t a brick, that could really hurt. :)

  14. margaretrosestringer
    Member

    Indeed! Listen ... I inserted that code to see what it did to the widget carousel, and the answer is - nix.
    Should I be worried?

  15. Noooo run away!!!! :)

    Apparently we need a bigger hammer. Add the !important attribute to both of the declarations in the rule I gave you like below. (Actually I could use a more specific selector instead of the !important attribute, but I wanted it to work with all slideshows on your site, not just the one in the footer widget area.)

    .slideshow-window {
        background-color: rgba(0, 0, 0, 0) !important;
        border: 20px solid rgba(0, 0, 0, 0) !important;
    }
  16. margaretrosestringer
    Member

    You little ripper!
    From now on, I'm going to try with the bigger hammer whenever I change something in CSS that I'm sure is right but that doesn't work.
    Cain't hoit, as No. 5 was wont to say.
    :-)
    Thanks ever so, tsp!

  17. You are welcome as always.

  18. how can i edit the css

  19. Are you aware of this setting?
    Dashboard > Settings > Media
    Background color (dropdown menu)
    black
    white

    That setting is for this slideshow:
    http://en.support.wordpress.com/images/gallery/#jp-carousel-37313
    Not for this slideshow:
    http://en.support.wordpress.com/slideshows/#footer

Topic Closed

This topic has been closed to new replies.

About this Topic