Need help? Check out our Support site, then


Reducing border size

  1. Hi,
    I've been trying to customize my theme and so far all I could do was change the size of my header.
    I'm trying to make the border of my images equal. The right border seems to wider than the left.

    The share/comment/like links below the images are too far apart and I need them to fit closely. There's too much space around each image.

    Also, is there any way to close the space between each image?

    Here's a link to my blog http://janesiriusphotography.wordpress.com/
    I would appreciate your help,
    Thank you very much

    The blog I need help with is janesiriusphotography.wordpress.com.

  2. Is there a chance your images are set to a max width of 700px? Check under Settings > Media then look for Large Size - Max Width at the top.

    You could also shrink the size of your main container from 100% to 80%.

    #content {
    width: 80%;
    }

    Try that and see if it fixes the space.

  3. Thank you for your reply! The settings there shows 1024px. I reduced it to 700px but no change. I just want the container to fit closely so it looks more like a print. I'm going to give your second tip a try and get back to you.

  4. Hi I tried it
    }
    #content {
    float: left;
    width: 90%;
    }
    and it worked! thanks so much. However if you look at the bottom where you have comments and share button etc, you'll notice there's a lot of space there.
    Is there any way to fix this.

    Appreciate

  5. a) That's not a correct solution, because you still have more space right than left, and now you also have useless space outside the main column. (If you wanted to make things narrower, you should decrease the width of the theme, not the width of the main column.)
    As for the "large" option in Settings > Media, it's irrelevant, because you aren't using that option when inserting your images, you're using the "full size" option.

    Full size normally means downsized to the main column width (if the original is wider), and this isn't happening in your case. Go to Appearance > Customize > CSS: what value can you see in the "Content Width" field?

    b) Do you mean horizontal or vertical space?

  6. Hi Justpi, the method he suggested worked but I'm still trying to reduce the vertical space, yes.

    The default value of my theme is 1176 but I changed it to 700px.
    So basically I need two tips; how to decrease the vertical space and decrease the witdth of the theme.

    Thanks for your input

  7. You're welcome.
    a) To turn the width of the theme into what seems to be the ideal for 700px wide images, remove the #content code and add this instead:

    #page-liner {
        max-width: 1056px;
    }

    b) There are several things you could change in the Share etc area. Here's some of them:

    #content div.sharedaddy div.sd-block {
        padding-top: 16px !important;
    }
    div.sharedaddy .sd-content li {
        margin-bottom: 5px !important;
    }
    .entry-meta {
        margin-bottom: 26px;
    }
    .entry-meta span {
        line-height: 26px;
    }

    Add these codes and decrease the values. These four target the space above the share and like icons, the space below the share icons, the space below the metadata, and the space between the two lines of the metadata.

  8. thank you very much, I appreciate. I'll try them.
    I hope you don't mind me coming back for some clarifications if needed

Topic Closed

This topic has been closed to new replies.

About this Topic