Need help? Check out our Support site, then


Redundant comment link in posts, twentyten theme

  1. Hello, I've disabled comments on our choir blog but under each post the option to 'Leave a comment' still appears. If you click on it, you are taken to that post standing alone. In this view of it there is no comments optins, instead it offers a permalink. Can anyone advise how to remove the confusing link viewed in the homepage? I don't care how the standalone post looks:)

    Many thanks in advance for any pointers. VH

    The blog I need help with is voxholloway.com.

  2. This page > Settings > Discussion
    Discussion settings is where you set up defaults for comments.
    We can also override the default settings and enable or disable future comments on any post or page.

    Depending on the theme we use when we close comments a phrase like "comments closed" or a similar phrase may appear. Depending on the themes a "leave a comment" link may appear. And, those can only be removed by CSS editing after purchasing a custom design upgrade.

  3. Resolved by doing the instructions in the 2nd link to switch off traceback and pingback, excellent thanks.

  4. You're welcome and best wishes with your blog. :)

Topic Closed

This topic has been closed to new replies.

About this Topic