Need help? Check out our Support site, then


Referrers/views not showing

  1. Sorry if this has been addressed elsewhere on the site (had a look but couldn't see it on the forums). My blog's been running for a couple of weeks and I am not sure if there's a problem on my blogs stats page. Specifically, under "Referrers" it says: 'Referrer' and then 'Views' but nothing else - no other info. As my stats are showing page views I don't understand why they are not showing who the referrer is.
    Thanks for any help.

  2. this should mean that nobody referred them to your blog - they just typed your url.

  3. I also had a blog stats question. The "top posts" for today (7/13/06) were going steadily up, and then suddenly they're back to single digits and two of the top posts are not on the list at all. It's 2:46 p.m. PDT, so I know you haven't reset the count for the day---or have you? Sure don't understand what's going on---the stats seem to have been quite reliable.

    I should not that the most popular post (now totally off the list) had more than 100 views.

  4. japanego, maybe they were bookmarked.

  5. Same thing just happened to me as leisureguy. All the top posts and top referrers were very high, going up up, and then they were all gone, leaving the referers and posts with lower numbers. The total count seems all right, just the referers and top posts are off.

    Women's Space/The Margins

  6. Okay, now the total views isn't changing either, so looks like something is wrong.

    Women's Space/The Margins

  7. Have you sent in a feedback? I'm asking because I don't believe, although I could be wrong, that there is anything that you can do at your end to rectify this.

  8. I just sent a feedback. Total views have gone up, but the top posts haven't changed a bit.

  9. I also had a blog stats question. The "top posts" for today (7/13/06) were going steadily up, and then suddenly they're back to single digits and two of the top posts are not on the list at all. It's 2:46 p.m. PDT, so I know you haven't reset the count for the day---or have you? Sure don't understand what's going on---the stats seem to have been quite reliable.

    I think there's something wonky with when the server thinks the "day change is". I know my blog things that the day change is 8 PM EST (so in 10 minutes).

    Looking at the new WordPress Gadget https://wordpress.com/gadget.php?action=stats will give you an indication of when the day change is.

    If you look under the Dashboard Options you'll see:

    UTC time is: 2006-07-13 11:52:41 pm
    Times in the weblog should differ by: hours

    I just noticed I had mine set for -4 hours when it should be +4 hours.

  10. I just a noticed little while ago that mine went wonky as well. I had a post with several hundred page views today (was doing some live blogging) and the stats are now all gone. They don't even show up in the Top Posts for 7 days!

    Sending feedback

  11. johnstodderinexile
    Member

    I started a thread on this Top Posts problem. It has nothing to do with someone not knowing when the new Word Press day begins.

Topic Closed

This topic has been closed to new replies.

About this Topic