Need help? Check out our Support site, then


Related posts, easiest way, Zemanta? HELP!

  1. acuriousjourney
    Member

    AH! I am trying to find the best way to add a section of "Related Posts" to each of the posts on my blog.

    I have tried the built in Zemanta, but I cannot get it to suggest any content from my own blog. I ONLY want to link to my own posts. The Zemanta widget thing next to the visual editing box when I'm writing a post does not include the "My Sources" tab that every article and support document seems to indicate it should.

    Please help me with this. I've been at it for hours, and haven't made any progress!

    The blog I need help with is foodthroughthepages.com.

  2. You can only configure Zemanta in this way when you don't use it from your WordPress.com dashboard but from the Zemanta browser add-on you download from Zemanta.com.

  3. Hey @acuriousjourney!

    First of all, thanks for the heads up — we thought we had solved this problem in the (recent) past, but it looks like it's still here.

    We're having a difficult time indexing your RSS feed, which is responsible for giving you your post's back as recommended under the tab 'My Sources'.

    But, fortunately we managed to get it working for you. You should now be able to see your posts in the My Sources tab.

    Let me know if you need any assistance in the future! We'll gladly help!

    Best,
    Silvo

  4. Hi! I have the same problem with acuriousjourney. I couldn't seem to find "My Sources." Please help me out! Thanks.

    The blog I need help with is ameramor.com

  5. I am also interested in listing similar pages but haven't been able to see how to do it in wordpress.com. Is this option (Zemanta, as discussed above) only available to .org users?

    Relevant blog: http://realintent.wordpress.com/

  6. Hey Juan & Bonnie!

    First of all, go to your widget in your blogging dashboard, where you want to create a new post. Click on the 'Preferences' button in the widget, and sign in with your Zemanta account in the pop-up window. There, go to 'Preferences', 'My Sources' and add the URL of your blog. Here's a screenshot I've made which should make things a bit easier for you: http://cl.ly/image/3Z0b433r2i2F

    After that, go back to your blogging dashboard, refresh the whole page, and under the 'My Sources' tab, you should be able to see your related content suggested to you. If your not sure where to find the My Sources tab, here's a screenshot of what I'm talking about: http://cl.ly/image/2z2m1b1u2Q1B

    Hope it helped! Please let me know how it went and if you have any other questions or if you need any further assistance — please reach me on this email address: [email redacted]

    I'll gladly help! Have a nice day!

    Best,
    Silvo

  7. I did everything that you mentioned, but up until today I couldn't get the My Sources to appear on my Recommendations widget. I am using wordpress.com. I hope you can get back to me soon. Thanks!

    htpp://ameramor.com

  8. @Zemanata.
    I also followed all the steps you mentioned but I'm yet to see that "My Source" tab in WordPress New Posting Dashboard. However, I find sources show up instead of mine. Please help.
    http://cafn.us

  9. I cannot see the "My Sources" tab either, which seems to be a common theme from what I've read. How do I get this to show up so I can actually do what you are saying?

    My blog is annebronkema.wordpress.com.

  10. Hey!

    First of all — our big apologies for the massive delay in our response; one of our major goals is to make our support as fast as possible but we had some major upgrades in the last couple of weeks and we just couldn't get our hands off all that work. Crazy, I know! :/

    Zemanta can work through a WordPress plugin or via a browser extension. Unfortunately, there's a difference on which one you use. The extension has a tab called 'My Sources'; a tab where you can access blogposts from the blogs you like to read & the ones you write and images from your Flickr, Instagram & Twitter feed. Our (WordPress) plugin does not have this option available.

    So, in order to have the 'My Sources' tab available, I strongly suggest you to switch to the browser extension. Here's the link to our download page: http://zem.si/PqCSDD

    Also, remember to switch-off/deactivate our WP plugin, in order for the extension to work. You can do that in your create-new-post page, when clicking on the 'Screen Options' button, and then un-ticking the box next to 'Use Zemanta to find related content'. Here's the screenshot how it looks like: http://cl.ly/image/1X3W112p1v1U

    Once again sorry to everybody who waited for my response such a long time — my mistake, and it won't happen again!

    You are more than welcome to visit our new Support Center (http://support.zemanta.com/), follow us on Twitter (https://twitter.com/ZemantaSupport) or just contact us via email ([email redacted]) — we'll gladly help!

    As always — if you have any questions or if you stumble upon any problems, do not hesitate to let us know!

    Take care & have a nice day!

    Best,
    Silvo

Topic Closed

This topic has been closed to new replies.

About this Topic