Need help? Check out our Support site, then


related posts feature - where did it go?

  1. I know that some people want to disable the related post feature, but I like it. However, I haven't seen it working on my blog for months. I already checked to make sure that it wasn't disabled under "appearance" and "extras". There is a box that says "Hide related links on this blog, which means this blog won’t show up on other blogs or get traffic that way". It is unchecked and always has been, so I'm not sure what's wrong.

    The blog I need help with is maknao.wordpress.com.

  2. Appearance > Extras
    __Enable mShots site previews on this blog
    Click "Update Extras"

  3. OOPS! I'm sorry. Let's do that again:

    Appearance > Extras
    __ Hide related links on this blog, which means this blog won’t show up on other blogs or get traffic that way
    Uncheck this above ^ then Click "Update Extras"

  4. I had already done that.

  5. @sarah
    Unless you forgot to click "Update Extras" you have a problem that needs Staff to correct it http://en.support.wordpress.com/contact/

    P.S. These "extras" on on by default.

  6. Sorry for the confusion when I first replied. I need coffee ... lol :D

  7. Yes, I clicked "update extras" and is says it updated. Thanks for your help. I'll contact Staff.

  8. @Sarah
    I'm sorry for being so out-to-lunch before I've even had breakfast. :s Staff will fix this for you - not to worry. :)

  9. No problem! But I have a question - how long does it usually take the Staff to fix something like this? I submitted a request, but haven't heard from them and it isn't fixed. How would they contact me? Email?

  10. Yes, they will send email if there are questions, or when the problem is solved.

Topic Closed

This topic has been closed to new replies.

About this Topic