Need help? Check out our Support site, then


remove comments

  1. i have removed comments from all pages on my site however if you click on the link to one of my newsletters it opens the link again in another page and that page allows comments how can i stop this

    The blog I need help with is conductiveeducationsa.com.au.

  2. If you go to the newsletter pages in your dashboard (Dashboard / Pages / All Pages / then click "edit" on your newsletter pages), you can change this setting.
    Click the tab at the very top of your page that says "Screen Options" (it should be just below your avatar in the top right corner), and then click the checkbox that says "Discussion". Scroll down the page until you get to the new "Discussion" box, and uncheck the check marks. You'll need to do this on all your newsletter pages.

  3. i have alredy done this on the main newsletter page i cant access the other page's it opens up in as i didnt creat a page to do that so i dont know why this is happening

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.