Need help? Check out our Support site, then


Remove "Leave A Reply"

  1. I created 3 pages as description pages - about me, contact me, etc.

    The "Leave A Reply" box is on these pages but I do not want anyone to be able to leave a reply.

    I went to Settings>Discussion and deleted "Allow people to post comments on new articles" so this option doesn't show up on my posts.

    But it is still on my other pages!! How do I remove!?

    The blog I need help with is lonelyminiskirt.com.

  2. Go back to edit the Pages you made earlier - page down below the edit text box and you should see a box to turn off comments toward the bottom of the page.

  3. Any post or page published previous to the setting change will still have comments enabled. You will have to open those pages in the editor, go to the screen options tab at the top right, make sure "discussion" is selected, and then scroll down below the text box and in the discussion module disable comments for each page separately. After doing that, click the update button and the comments box will be gone.

  4. @aux, you beat me again. I'm just too slow today.

  5. Hello @TSP - looks like I hit return a second or three ahead of you - Have a nice week

    @lonelyminiskirt - a suggestion for your site and the "Contact Me" - if you use a Contact Form you will shield yourself from the Spam Bots that crawl the internet looking for open emails.

    http://en.support.wordpress.com/contact-form/

  6. THANK YOU EVERYONE!!! @auxclass - great suggestion, thanks!!

  7. You be welcome & good luck with your blog.

  8. @auxclass, thanks and some week it is going to be. Two big site reworks hit at the same time.

  9. carolineheather1985
    Member

    Hello, I'm having the same problem. I have unticked this > Allow people to post comments on new articles

    But am now having trouble following the instructions as quoted below, as I cannot find this section.

    "Any post or page published previous to the setting change will still have comments enabled. You will have to open those pages in the editor, go to the screen options tab at the top right, make sure "discussion" is selected, and then scroll down below the text box and in the discussion module disable comments for each page separately. After doing that, click the update button and the comments box will be gone".

  10. carolineheather1985
    Member

    This is how my page currently looks
    http://carolinesconfectionery.wordpress.com/contact-me/

  11. @carolineheather1985
    Your do not understand what's going on. Please read on. WordPress.com uses cookies to keep track of commenters so if someone makes a comment on your blog, the next time they come to your blog, unless they have cleared their cookies, WordPress.com will recognize them and complete the details for them. No one else will be able to view those details. The next person who comments will see blank fields. Commenters will not see each other’s details. You are logged into wordpress.com so that's why your information is displaying to you. No one else can see it. Log out and view the form and you will not see it.

  12. The discussion module is not active by default in the pages editor. Open the pages editor, click the "screen options" tab at upper right, click "discussion" and then scroll down below the text area and you should see the discussion module where you can disable comments and trackbacks.

  13. Hi,

    I am having this same problem. I am using wordpress through godaddy. When I open the page to edit there is no "screen options" tab. I'm using 3.0.

  14. Sorry, you need to head over to http://wordpress.ORG/support/ as that is where self-hosted wordpress blogs using the software from wordpress.ORG are supported.

    These forums are for those hosted here on the wordpress.COM free hosting service and things here work differently.

    If you are not familiar with the differences, see this support document: http://en.support.wordpress.com/com-vs-org/ .

  15. @thesacredpath- please help me! i want to remove the LEAVE A REPLY BOX in all pages...

    http://blessedworkers.wordpress.com/services/

    thanks

  16. If you do not want to have comments at all, first go to settings > discussion and disable comments.

    http://en.support.wordpress.com/settings/discussion-settings/

    That will turn comments off for all future posts and pages. All existing published pages and posts have to have the comments turned off individually since the change at settings > discussion only affects future posts and pages.

    You can use the bulk edit functions to turn comments off for multiple posts or pages.

    http://en.support.wordpress.com/posts/edit-posts-screen/
    http://en.support.wordpress.com/pages/edit-pages-screen/

  17. @thesacredpath

    the LEAVE A REPLY box is still there =(

    the http://blessedworkers.wordpress.com/home-2/

  18. theme that ii am using is Theme: Beach by Gibbo. Every page has a LEAVE A REPLY at the bottom of the page

  19. All existing published pages and posts have to have the comments turned off individually since the change at settings > discussion only affects future posts and pages.

    You can use the bulk edit functions to turn comments off for multiple posts or pages.

    http://en.support.wordpress.com/posts/edit-posts-screen/
    http://en.support.wordpress.com/pages/edit-pages-screen/

  20. @thesacredpath

    the thing is that i have no POST yet...these are all PAGES

  21. Did you look at the second link right above your latest post here? It is about the bulk edit for pages. It works the exact same way.

  22. thanks thesacredpath...i was able to remove the LEAVE REPLY ..

Topic Closed

This topic has been closed to new replies.

About this Topic