Need help? Check out our Support site, then


Remove Leave Reply Box- Oxygen Theme

  1. Hi there, I am new to WP.
    Have started putting together my website using Oxygen theme.
    I need help with removing the Leave A Reply from the bottom of pages.
    I have been to Discussion and unchecked Allow people to post comments on new articles, but this does not seem to work!
    Can some one please help me.
    Thank you very much.

    Website: http://otiumdesignandfineart.com/about/

    The blog I need help with is otiumdesignandfineart.com.

  2. This page > Settings > Discussion
    Discussion settings is where you set up defaults for comments.
    http://en.support.wordpress.com/settings/discussion-settings/

    We can also override the default settings and enable or disable future comments on any individual post or page.
    http://en.support.wordpress.com/enable-disable-comments/

    Note 1: By default, new blogs on WordPress.com will have the Discussion hidden. You can reveal it by clicking on Screen Options http://en.support.wordpress.com/screen-options/ on the top right corner of your Admin page, and checking the box that says Discussion so the module is included. http://en.support.wordpress.com/modules/#list-of-modules

    Note 2: To disable comments on already-published posts or pages, you can edit each post and uncheck the "Allow comments" setting. See http://en.support.wordpress.com/enable-disable-comments/#enabledisable-comments

    .

  3. Hey timethief>

    thank you so much for your help. I tried all above options and eventually had to edit style sheet with

    .page .entry-meta .comments {
    display: none;
    }

    div#respond {
    display: none;
    }

    This worked wonderfully. Since I have no idea about css, I hope this wont mess with my website?

  4. You don't have to do CSS editing to remove the comment section. It's just that disabling comments in Settings > Discussion applies to future posts and pages. To disable comments on already published pages, you go to Pages > All Pages, click the little square to select all the pages, select "Edit" from the Bulk Actions pulldown, click Apply, select "Do not allow" from the Comments pulldown, click Update. Same thing for already published posts, in Posts > All Posts.

Topic Closed

This topic has been closed to new replies.

About this Topic