Need help? Check out our Support site, then


Remove the Outline!

  1. How do I remove the annoying grey boxes around my graphics?

    I'm using Bueno.

    legothique.com

    The blog I need help with is legothique.com.

  2. Is this your blog: http://socalvegan.wordpress.com/ ?

    To get rid of those borders, add style="border:0 none;" like this
    <img style="border:0 none;" title="TITLE" src="http://LINK_TO_YOUR_IMAGE" alt="" width="300" height="225" />

    Or use the visual editor —> edit image —> advanced settings —>
    Image properties —> Border —> type 0 —> style will fill in automatically: border: 0pt none;
    —> update

  3. It's the back up to my site, but it's the same theme. So thanks!

  4. Just a tip, but you should make your "back up" private if your other blog is public—search engines don't like to find duplicates and both blogs will suffer the consequences.

  5. glennhallgraphicdesign
    Member

    Re: Same problem - but my brain's a little slower.
    I'd like to make connect with 1tess (moderator) - Am I in the right place?
    My site is: submarinedesign.wordpress.com
    I too am frustrated by those annoying grey outlines around my images - the ones that turn red if I hover over them.
    First off - I've got a feeling that if I want to remove these outlines, I need to purchase 'Custom CSS Upgrade' - Is this correct?

  6. clickable link: http://submarinedesign.wordpress.com/
    It looks like you figured out how to hide the borders?
    Just in case:

    You don't need CSS upgrade! Just edit each picture to make the border around each 0 px wide.

    … use the visual editor —> edit image —> advanced settings —>
    Image properties —> Border —> type 0 —> style will fill in automatically: border: 0pt none;
    —> update

    (We moderators are your fellow bloggers, volunteers just like most of the people who answer questions here—but we can remove spammers, move threads to the proper forums, and clean-up stuff like that.)

  7. glennhallgraphicdesign
    Member

    This is great! - No one's ever replied to me on the internet before! (& so quickly) - Thank you.
    Now - regarding your comment: "it looks like you figured out how to hide the borders" - No I haven't - but I had a look back at my site cos I thought maybe I'd accidentally fixed it - but I haven't. I think what probably gave you the impression that I had was two particular entries (dated July 4th & June 10th) that don't have borders around the images. What I forgot to mention before is that those two entries were added about 8 months ago as a trial, when I first set this site up. Just those two entries, and then nothing until now. So, either WordPress have changed things since then - or months later there's something I'm failing to do as I load each image up.
    I'll have a go at your solution.. but could you please tell me where the 'Visual Editor' is - (I know this is probably a really basic question - bear with me) - Is it in the place where you edit 'Posts' - or in the 'Appearance' section somewhere? (or in the Edit CSS bit?).
    Once again, thanks for your help. Glenn.

  8. To remove the borders around an image:

    Click on the image in the Visual Editor.

    Two buttons will appear over the image - click the left one.

    In the pop up window, switch to the Advanced Settings tab, and type "0" (zero) in the Border field.

    Click Update to save the changes to the image, and click Update again to save the changes to the post.

  9. glennhallgraphicdesign
    Member

    OMG! - I can't believe it - it works!
    Big thanks & huge New Year greetings to Ranh & 1tess for helping out an utter technophobe.
    My spirits are suddenly lifted & I think 2011 is going to be a great year after all !
    Hurrah :-)
    Thanks guys x

  10. You are most welcome!
    Happy New 2011 Year and Happy Blogging!
    :-)

Topic Closed

This topic has been closed to new replies.

About this Topic