Need help? Check out our Support site, then


Removed domain mapping and RSS Feed problems

  1. Hi,

    I'm having problems with a cancelled domain mapping and RSS feed access.

    Actually I removed the domain mapping that was configured (it was blog.livitaly.com), but if I try to access to the RSS Feed:

    http://livitaly.wordpress.com/feed/?paged=1

    then I'm redirected to http://blog.livitaly.com/feed/?paged=1 (which no more exists).

    Should I do something else to disable the domain mapping?

    The blog I need help with is livitaly.wordpress.com.

  2. # wget "http://livitaly.wordpress.comfeed/?paged=1"

    --2012-03-17 15:56:09-- http://livitaly.wordpress.com/feed/?paged=1
    Risoluzione di livitaly.wordpress.com... 76.74.254.123, 72.233.2.58, 72.233.69.6 , ...
    Connessione a livitaly.wordpress.com|76.74.254.123|:80... connesso.
    HTTP richiesta inviata, in attesa di risposta... 301 Moved Permanently
    Posizione: http://blog.livitaly.com/feed/?paged=1 [segue]

    Seems like the domain mapping has not been yet fixed....

  3. not yet fixed :-(

  4. This is your post feed URL > http://livitaly.wordpress.com/feed/
    It's valid and working properly.

  5. Yes, it's valid but it's not what I was using until two days ago.

    I need to use the "paged" parameter to browse the other posts in my blog pages, by this way:

    http://livitaly.wordpress.com/feed/?paged=1
    http://livitaly.wordpress.com/feed/?paged=2
    http://livitaly.wordpress.com/feed/?paged=3

    and it has to work, the strange thing is that if you add the "paged" parameter to that URL then the WordPress Server redirect the request to my deleted mapped domain. Why?

    Thanks for the support, this is a big problem for my website....

  6. As I cannot help you I have flagged this thread for Staff attention.

  7. Please contact us via http://en.support.wordpress.com/contact/ about this.

  8. I've already contacted WordPress.com Support about this problem, and actually I'm waiting any feedback

    Thanks

  9. Any update about this?

    The problem is still unsolved and my blog is currently not accessible.

    Thanks and kind regards

  10. We'll reply via email as soon as we can.

    For now, your blog is still accessible at http://livitaly.wordpress.com/

    As for the blog.livitaly.com domain mapping, you canceled that on March 17, so you'll need to re-purchase it by adding the domain via Store -> Domains in your blog's Dashboard.

  11. Hi,

    I cancelled the mapping and I don't want this mapping anymore, I just want to access to your URLs without being redirected to the domain blog.livitaly.com, and the URLs that are not working properly are:
    http://livitaly.wordpress.com/feed/?paged=1
    http://livitaly.wordpress.com/feed/?paged=2
    http://livitaly.wordpress.com/feed/?paged=3
    ...

    I'll wait for any feedback from you, thanks

  12. I think the issue here is the query string. Feeds should not have paged query strings.

    Your real feed is http://livitaly.wordpress.com/feed/

  13. Mmm I think that if feeds should not have paged query strings, as you stated:

    1) it should not have ever work, while until 2 weeks ago it worked perfectly

    2) I expect to receive from your server a response like HTTP 400 Bad Request, or at least receive the same response of http://livitaly.wordpress.com/feed/ (if that "paged" parameter is not used)

    So, can you explain me why your server redirect the request:
    http://livitaly.wordpress.com/feed/?paged=1
    to :
    http://blog.livitaly.com/feed/?paged=1

    ???

    Do you really think that this redirection (I receive a response code 301 Moved Permanently) is not related to the domain mapping that I had setted in the past and that I removed about 2 weeks ago?

    I'm very disappointed from the wordpress.com support service, my problem is not resolved and I'm IMHO receiving replies that are not so professional.

    Thanks

  14. PS:

    you can see with your eyes that it works perfectly with other worpress blogs:

    http://theecaffeinatedcrow.wordpress.com/feed/?paged=2
    http://theecaffeinatedcrow.wordpress.com/feed/?paged=3
    http://theecaffeinatedcrow.wordpress.com/feed/?paged=4

    I think you should be informed better about your service before offering any kind of technical support.

    I hope to receive a feedback from wordpress.com technical support, and I hope that my problem will be resolved soon by removing completely the 301 redirection from your servers.

    Thanks and best regards

  15. I need to use the "paged" parameter to browse the other posts in my blog pages, by this way:

    Why?

    If you want to have more posts in your RSS feed, just change your Reading Settings to show more posts in the feed. See here:
    http://en.support.wordpress.com/settings/reading-settings/#syndication-feeds

    N.B.: macmanx is a "Happiness Engineer", he works for Automattic, the people who bring you WordPress.com

  16. Hi, I'm sorry but I think we are just making a lot of confusion and maybe my problem is not clear.

    My problem is a domain mapping issue:

    # wget "http://livitaly.wordpress.comfeed/?paged=1"
    --2012-03-17 15:56:09-- http://livitaly.wordpress.com/feed/?paged=1
    Risoluzione di livitaly.wordpress.com... 76.74.254.123, 72.233.2.58, 72.233.69.6 , ...
    Connessione a livitaly.wordpress.com|76.74.254.123|:80... connesso.
    HTTP richiesta inviata, in attesa di risposta... 301 Moved Permanently
    Posizione: http://blog.livitaly.com/feed/?paged=1 [segue]

    I'm just asking that every request I send to livitaly.wordpress.com will not be redirected to blog.livitaly.com.

    Any other consideration related to the URL I need to invoke are useless, infact I just need to invoke URLs like this one:

    http://theecaffeinatedcrow.wordpress.com/feed/?paged=2
    http://theecaffeinatedcrow.wordpress.com/feed/?paged=3
    http://theecaffeinatedcrow.wordpress.com/feed/?paged=4

    and, as you can see, in this case the wordpress server doesn't redirect the client to anywhere and replies correctly.

    And IMHO talking about the URLs I need to invoke is simply off topic, I'm facing a problem with a removed domain mapping that has not yet completely unmapped.

    Thanks

  17. You are right, though so are people saying that pages are not needed on RSS feeds. It is as though the paged mappings tsill have the site redirects on them.

    http://livitaly.wordpress.com/feed/?paged=1 gives me http://blog.livitaly.com/feed/?paged=1 "page not found". As you say on other blogs the paged parameter works.

  18. @livitaly I'm sorry my answer doesn't match what you believe should be the solution to your feed problem.

    Since you advised above that you already wrote to Support and macmanx has replied above that they will reply to you by email as soon as they can, then please be patient for their reply.

    Good luck and best wishes for your site.

Topic Closed

This topic has been closed to new replies.

About this Topic