Need help? Check out our Support site, then


Removing All Reply and Comment abilities.

  1. Wish to remove Reply To completely and all comments on all pages and posts. When following the instructions, I still see a Reply To on my About Page and on posts. I wish to use the blog as a place to write longer pieces to which I will point from within Twitter and Facebook.
    Blog url: http://gwbrownell.wordpress.com/

  2. Hi George,

    You can try to go to Settings -> Discussion and unchecking "Allow people to post comments on new articles" if you haven't already done so. Make sure to click "Save changes" at the bottom when done.

    http://en.support.wordpress.com/enable-disable-comments/

    Hope this helps!

  3. Thank you. I had done all that. I found the Discussion option was not set in my Screen Options, so I had never seen it. Checking it on allowed me to fix the problem. Again, Thanks for your very quick response!

  4. @aiancu0108: If you change that in Settings -> Discussion, it becomes your new default (for posts and pages that will be published after you've made the change), but it has no effect on already published posts and pages. For the latter you need to change things in the Discussion module of the post/page editor (as gwbrownell found out).

Topic Closed

This topic has been closed to new replies.

About this Topic