Need help? Check out our Support site, then


removing blog references from all pages

  1. christinadalto
    Member

    Hi,

    I'm working on the Organization theme within WordPress.com. I would like to remove all references to the blog functionality within the site's pages. For example, on the Home page (home page template provided by the Organization theme) just above the footer there is text that reads: "NO POSTS FOUND
    We're sorry, but no posts have been found. Create a post to be added to this section, and configure your theme options."

    I would like to not only remove this text from all pages but also remove the "Leave Reply" functionality from all pages as well. Essentially, the organization does not want to use the blog functionality at this time.

    How do I suppress the blog functionality across the site: http://wddcmain.com/about/?

    Thank you,
    Christina

    The blog I need help with is wddcmain.com.

  2. Hi there,
    I tagged this thread so it gets moved to the CSS Forum for you. Please don't create a duplicate thread.

  3. You don't need custom design for that.

    To suppress the "no posts found" you set a static page as your blog's landing page, and use a custom menu to hide the Posts page.

    To disable comments, you change the setting under Settings->Discussion on the dashboard, and to disable it on existing pages, you edit each one and change the comment functionality on the edit page.

  4. christinadalto
    Member

    Hi,

    Thank you for your speedy response, raincoaster. We are using the custom design for other purposes. I have created a static home page and included this in the menu but still, there are references to the blog functionality on all pages.

    Likewise, I went into the Settings area for Writing, Reading, and Discussion but the system does not allow me to set any settings less than 1. It will not take a value of "0" that is zero.

    Any additional advice?

    Thanks much,
    -C

  5. @rainclaster
    Great catch. Thank you.

  6. All WordPress blogs by default have comments open on all Pages and Posts. You must be logged in as Admin under the same username account that registered the blog in question.

    You can enable and disable comments on free hosted WordPress.com blogs on this page > Settings > Discussion
    Discussion settings is where you set up defaults for comments.
    http://en.support.wordpress.com/settings/discussion-settings/

    You can override the default settings and enable or disable future comments on any individual post or page.
    http://en.support.wordpress.com/enable-disable-comments/

    Any existing posts or pages will need to have comments disabled manually via editing. You can use the bulk edit feature in the all posts and all pages screen to make that quicker.
    http://en.support.wordpress.com/posts/edit-posts-screen/
    http://en.support.wordpress.com/pages/edit-pages-screen/

    Note: By default, new blogs on WordPress.com will have the Discussion hidden. You can reveal it by clicking on Screen Options http://en.support.wordpress.com/screen-options/ on the top right corner of your Admin page, and checking the box that says Discussion so the module is included. http://en.support.wordpress.com/modules/#list-of-modules

  7. @christinadalto

    did you ever find a solution to removing "NO POSTS FOUND
    We're sorry, but no posts have been found. Create a post to be added to this section, and configure your theme options."

    im having the same problem with the organization theme, I have disabled the blog type functionality as i want it to be traditional static website rather than a blog but it still says "NO POST FOUND" rather annoyingly

  8. christinadalto
    Member

    Hi clevelandgolfclub,

    Unfortunately, I have not had any success with any of the documentation provided. I think that there may be a bug within the Organization theme. Since you are having the same issue, it's more likely that there is a bug in the theme. I am planning on submitting an inquiry to the Organization support forum but have not had the time to do so yet.

    Please feel free to do the same as I won't be able to get to this until later today.

    http://premium-themes.forums.wordpress.com/forum/organization

    Good luck!

    Best,
    Christina

  9. Hi Christina,

    Thanks for the quick response and advise.

    I've submitted an inquiry for the issue to the link provide so hopefully we will find a solution.

    Cheers!

Topic Closed

This topic has been closed to new replies.

About this Topic